
  
    <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.sonomawest.com/content/tncms/live/" />
<meta name="keywords" content="more details becoming clear for school reopening, covid-19, steve herrington, distance learning, california department of public health, sundari mase, quarantine protocols, teacher, school site, sonoma county superintendent, health officer, sonoma county office, personal protective equipment, coronovirus, school reopening" />
<meta name="news_keywords" content="more details becoming clear for school reopening, covid-19, steve herrington, distance learning, california department of public health, sundari mase, quarantine protocols, teacher, school site, sonoma county superintendent, health officer, sonoma county office, personal protective equipment, coronovirus, school reopening" />
<meta name="description" content="At a pair of webinars July 22 and 23, the Sonoma County Office of education presented the latest information and rulings about schools reopening. The first was presented with a" />
<meta name="author" content="Heather Bailey and Zo&euml; Strickland  Sonoma West Staff  heather@sonomawest.com &ndash; zoe@sonomawest.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="DJ-iWW69gad5GbtE2lQ8Ri5M43QUUUPFpm-WMkZzKO8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=800%2C533" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:title" content="More details becoming clear for school reopening" />
<meta property="og:description" content="At a pair of webinars July 22 and 23, the Sonoma County Office of education presented the latest information and rulings about schools reopening. The first was presented with a" />
<meta property="og:site_name" content="Sonoma West Publishers " />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://www.facebook.com/#!/pages/The-Healdsburg-Tribune/139748127537" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Sonoma_West" />
<meta name="twitter:image:alt" content="Herrington webinar" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.d820b73daef6eb91d02575a30888f9d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/live/global/resources/styles/site.css?_dc=1587581458"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text|Oswald:300,400"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/the_healdsburg_tribune\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Heather Bailey and Zo\u00eb Strickland\n\nSonoma West Staff\n\nheather@sonomawest.com \u2013 zoe@sonomawest.com","id":"60e291f6-cfa5-11ea-ab80-0341606680d5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":459},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-97031363-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/15293/cc.js?ns=_cc15293" id="LOTCC_15293"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15293.add('tp', 'TNNW');
		_cc15293.add('act', ' User Login');
		_cc15293.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15293.add('med', 'flag: featured');
	_cc15293.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7181,500,6293,789,6845,7285,7180", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["more details becoming clear for school reopening","covid-19","steve herrington","distance learning","california department of public health","sundari mase","quarantine protocols","teacher","school site","sonoma county superintendent"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.e2581800cba1f328853618263e9a8b3f.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            
                gptAdSlots['ad-1851649'] = googletag.defineSlot(adUnit, [2,1], 'ad-1851649').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1851649'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,113]]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1847428'] = googletag.defineSlot(adUnit, [[320,50],[320,113],[728,90]], 'ad-1847428').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847428'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [120, 90]).addSize([1200, 0], [120, 90]).build();
                gptAdSlots['ad-1847430'] = googletag.defineSlot(adUnit, [[120,90]], 'ad-1847430').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847430'].setTargeting('pos', ['tile-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Donate","button_url":"https:\/\/www.sonomawest.com\/site\/forms\/subscription_services\/donor\/","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a donation.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support Local Journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1840545"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250],[320,113]]).addSize([768, 0], [[320,50],[300,400],[300,250]]).addSize([992, 0], [[300,250],[300,400],[300,600]]).addSize([1200, 0], [[300,250],[300,400],[300,600]]).build();
                gptAdSlots['ad-1847435'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[320,113],[300,400],[300,600]], 'ad-1847435').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847435'].setTargeting('pos', ['big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"top","list_ids":"8b3d3cea-4172-11e7-9b45-0b0c20e18808","require_user_account":"","signup_lists_only":"","text_color":"inherit","heading_bg_color":"","heading_text_color":"inherit","note":"","bg_color":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1416462"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[300,250],[320,113]]).addSize([768, 0], [[320,50],[300,250]]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1847437'] = googletag.defineSlot(adUnit, [[320,50],[300,250],[320,113],[300,600]], 'ad-1847437').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847437'].setTargeting('pos', ['big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320,50],[320,113]]).addSize([768, 0], [320,50]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1847441'] = googletag.defineSlot(adUnit, [[320,50],[320,113],[728,90]], 'ad-1847441').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847441'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/the_healdsburg_tribune/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1847442'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1847442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847442'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>More details becoming clear for school reopening | News | sonomawest.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.sonomawest.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="More details becoming clear for school reopening | News | sonomawest.com" href="http://www.sonomawest.com/search/?f=rss&amp;t=article&amp;c=the_healdsburg_tribune/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            

<script type="text/javascript">


</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '250688166164594');
fbq('track', 'PageView');
</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-60e291f6-cfa5-11ea-ab80-0341606680d5 section-the-healdsburg-tribunesection-news type-article infinity-disabled" data-path="/the_healdsburg_tribune/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sonomawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fthe_healdsburg_tribune%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Heather+Bailey+and+Zo%C3%AB+Strickland%0A%0ASonoma+West+Staff%0A%0Aheather%40sonomawest.com+%E2%80%93+zoe%40sonomawest.com&tncms.asset.id=60e291f6-cfa5-11ea-ab80-0341606680d5&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=459&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-97031363-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7181);
                
                bloxServiceIDs.push(500);
                
                bloxServiceIDs.push(6293);
                
                bloxServiceIDs.push(789);
                
                bloxServiceIDs.push(6845);
                
                bloxServiceIDs.push(7285);
                
                bloxServiceIDs.push(7180);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1851649" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1851649" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1851649');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    <div class="container">
        <div class="row">
            <div id="custom-full" class="col-md-12"><div id="tncms-region-custom-full-top" class="tncms-region "></div></div>
        </div>
    </div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1339725" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1339725" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sonomawest.com/users/signup/?referer_url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sonomawest.com/users/login/?referer_url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sonomawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1339725').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sonomawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1339725').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sonomawest.com/users/logout/" id="user-logout-form-1339725"><input type="hidden" name="referer_url" value="http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_healdsburg_tribune/"  class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/the_healdsburg_tribune/"  class="nav-link tnt-section-news-archive">NEWS ARCHIVE</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_healdsburg_tribune/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_healdsburg_tribune/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sonoma_west_times_and_news/special_sections/harvest_2019/"  class="nav-link tnt-section-harvest-2019">Harvest 2019</a>
                                </li><li>
                                    <a href="/sonoma_west_times_and_news/special_sections/cannabis_2019/"  class="nav-link tnt-section-cannabis-2019">Cannabis 2019</a>
                                </li><li>
                                    <a href="/sonoma_west_times_and_news/special_sections/ocean_2019/"  class="nav-link tnt-section-deep-trouble">Deep Trouble</a>
                                </li><li>
                                    <a href="/sonoma_west_times_and_news/special_sections/sonoma_clean_power_2019/"  class="nav-link tnt-section-is-sonoma-clean-power-working">Is Sonoma Clean Power working?</a>
                                </li><li>
                                    <a href="/sonoma_west_times_and_news/special_sections/vaping_2019/"  class="nav-link tnt-section-the-vape-debate">The Vape Debate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_healdsburg_tribune/local_biz/"  class="nav-link tnt-section-biz">Biz</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/the_healdsburg_tribune/local_biz/openforbusiness/"  class="nav-link tnt-section-open-for-business">Open for business</a>
                                </li><li>
                                    <a href="http://www.sonomawest.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/the_healdsburg_tribune/local_biz/"  class="nav-link tnt-section-local-business-news">Local Business News</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-find-a-local-business">Find a local business</a>
                                </li><li>
                                    <a href="/users/admin/business/create/"  class="nav-link tnt-section-claim-your-business">Claim your Business</a>
                                </li><li>
                                    <a href="http://www.sonomawest.com/app/Service_Directory/At_Your_Service.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-service-directory-pdf">Service Directory (PDF)</a>
                                </li><li>
                                    <a href="http://sonomawest.com/app/Service_Directory/todays_market.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-market-pdf">Today's Market (PDF)</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.sonomawest.com/site/forms/online_services/fbn_swtn/fictitious_business_name/"  target="_blank" rel="noopener" class="nav-link tnt-section-fictitious-business-name-fbn">Fictitious Business Name (FBN)</a>
                                </li><li>
                                    <a href="/site/forms/online_services/name_change/"  class="nav-link tnt-section-name-change">Name Change</a>
                                </li><li>
                                    <a href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/0/5b/05b7a850-cd1d-11ea-9ed3-cff682c26981/5f19e8e46ec96.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices-this-week">Legal Notices This Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_healdsburg_tribune/tributes/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.sonomawest.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact">Contact+</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.sonomawest.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">CONTACT US</a>
                                </li><li>
                                    <a href="https://www.sonomawest.com/site/forms/online_services/advertising/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                                </li><li>
                                    <a href="http://www.sonomawest.com/site/careers.html"  target="_blank" rel="noopener" class="nav-link tnt-section-job-openings">Job Openings</a>
                                </li><li>
                                    <a href="https://www.invest.sonomawest.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-direct-public-offering">Direct Public Offering</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/donor/"  class="nav-link tnt-section-donate">Donate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://www.sonomawest.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-subscription">Online subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-new-print-subscription">New Print Subscription</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill"  class="nav-link tnt-section-renew-your-subscription">Renew Your Subscription</a>
                                </li><li>
                                    <a href="/site/services"  class="nav-link tnt-section-print-subscriber-online-access">PRINT SUBSCRIBER ONLINE ACCESS</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe"  class="nav-link tnt-section-gift-subscription">Gift Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.sonomawest.com/site/forms/subscription_services/donor/"  target="_blank" rel="noopener" class="nav-link tnt-section-support">SUPPORT</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1339721" class="tncms-block hidden-md hidden-lg"><section id="block-1339721" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1339721" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1339721" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1339721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1339721-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1339721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1339721').submit();
        return false;
    });

    $('#site-search-1339721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1339721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1339721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1339721-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341459" class="tncms-block"><div class="umbrella-nav-container block">
<p>Visit our other papers:</p>
<ul class="umbrella-nav">
<li class="sw"><a href="/">Sonoma West</a></li>
    <li class="wt"><a href="/the_windsor_times/">Windsor Times</a></li>
    <li class="cr"><a href="/cloverdale_reveille/">The Cloverdale Reveille</a></li>
    <li class="ht"><a href="/the_healdsburg_tribune/">Healdsburg Tribune</a></li>    
</ul>
<div></div>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1339726" class="tncms-block pull-left"><div id="weather-1339726" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95448" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">74&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95448"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1339726 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Healdsburg, CA
                                
                                 <small>(95448)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low 52F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low 52F. Winds S at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: July 26, 2020 @ 6:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95448"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1339720" class="tncms-block pull-left"><section id="block-1339720" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1339720" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1339720" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1339720-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1339720-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1339720-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1339720').submit();
        return false;
    });

    $('#site-search-1339720').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1339720 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1339720 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1339720-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1339724" class="tncms-block"><div id="user-controls-1339724" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sonomawest.com/users/signup/?referer_url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sonomawest.com/users/login/?referer_url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sonomawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1339724').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sonomawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1339724').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sonomawest.com/users/logout/" id="user-logout-form-1339724"><input type="hidden" name="referer_url" value="http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1342430" class="tncms-block"><div class="follow-links-1342430 pull-right">
    
    <section id="block-1342430" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/TheHealdsburgTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HealdsburgTrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/1340666/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7dUvKQM5Lf7bQYVyDJFHIQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/healdsburgtribune" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sonomawest.com",
  "sameAs" : ["http://www.facebook.com/TheHealdsburgTribune","https://twitter.com/HealdsburgTrib","https://www.linkedin.com/company/1340666/","https://www.youtube.com/channel/UC7dUvKQM5Lf7bQYVyDJFHIQ","https://www.instagram.com/healdsburgtribune"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
    <div id="masthead-one-left" class="col-md-7"><div id="tncms-region-masthead-one-left" class="tncms-region "><div id="tncms-block-1847428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847428" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847428');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-one-middle" class="col-md-2"><div id="tncms-region-masthead-one-middle" class="tncms-region "><div id="tncms-block-1847430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847430" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847430');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-one-right" class="col-md-3"><div id="tncms-region-masthead-one-right" class="tncms-region "><div id="tncms-block-1853764" class="tncms-block"><section id="block-1853764" class="block emphasis-h3   " ><div class="block"><a href="http://www.sonomawest.com/the_healdsburg_tribune/emergency/coronavirus/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/724a2f40-a9c0-11ea-b31c-6f5ef3119123.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
</div> 
<div class="row">
    <div id="masthead-two-left" class="col-md-7"><div id="tncms-region-masthead-two-left" class="tncms-region "><div id="tncms-block-1341450" class="tncms-block padding-top"><section id="block-1341450" class="block emphasis-h3   " ><div class="block"><a href="/the_healdsburg_tribune" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c566ee9a-c0a1-11e6-a1f6-230594e20da9.png?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c566ee9a-c0a1-11e6-a1f6-230594e20da9.png?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c566ee9a-c0a1-11e6-a1f6-230594e20da9.png?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c566ee9a-c0a1-11e6-a1f6-230594e20da9.png?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c566ee9a-c0a1-11e6-a1f6-230594e20da9.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-two-middle" class="col-md-2"><div id="tncms-region-masthead-two-middle" class="tncms-region "><div id="tncms-block-1855870" class="tncms-block"><section id="block-1855870" class="block emphasis-h3   " ><div class="block"><a href="http://sonomawest.com/app/Service_Directory/At_Your_Service.pdf" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/a2e62204-b027-11ea-9894-7fdcfec29853.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-two-right" class="col-md-3"><div id="tncms-region-masthead-two-right" class="tncms-region "><div id="tncms-block-1340630" class="tncms-block"><div class="umbrella-nav-container block" style="padding-left:0px">
<p>Visit our other papers:</p>
<ul class="umbrella-nav" style="width:auto; padding:0px; margin:0px">
<li class="sw" style="font-size: 18px; line-height:110%"><a href="/">Sonoma West Times &amp; News</a></li>
    <li class="wt" style="font-size: 18px; line-height:110%"><a href="/the_windsor_times/">The Windsor Times</a></li>
    <li class="cr" style="font-size: 18px; line-height:110%"><a href="/cloverdale_reveille/">Cloverdale Reveille</a></li>
    <li class="ht" style="font-size: 18px; line-height:110%"><a href="/the_healdsburg_tribune/">The Healdsburg Tribune</a></li>    
</ul>
<div>
</div>
</div></div></div></div>
</div> 


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    <div id="site-navbar-container" class="hidden-print affix-top">
        
        <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static" role="navigation">
            
            <div class="navbar-header">
                
                
                
                    <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                    </button>
                                
                <div class="navbar-brand hidden-md hidden-lg pos_right"><div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1341451" class="tncms-block"><section id="block-1341451" class="block emphasis-h3   " ><div class="block"><a href="/the_healdsburg_tribune" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/e626a896-c0a1-11e6-aabe-83fe2e734bb6.png?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/e626a896-c0a1-11e6-aabe-83fe2e734bb6.png?resize=300%2C36 300w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/e626a896-c0a1-11e6-aabe-83fe2e734bb6.png?resize=400%2C48 400w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/e626a896-c0a1-11e6-aabe-83fe2e734bb6.png?resize=540%2C65 540w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/e626a896-c0a1-11e6-aabe-83fe2e734bb6.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                                
            </div>
            <div id="navbar-collapse" class="navbar-collapse collapse">
                <div class="pull-right">
                    <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                    
                </div>
                <div class="navbar-left">
                    <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_healdsburg_tribune/" >
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news-archive"  href="/eedition/the_healdsburg_tribune/" >
                    <span class="nav-label">NEWS ARCHIVE</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_healdsburg_tribune/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_healdsburg_tribune/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-special-sections"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Special Sections</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-harvest-2019"  href="/sonoma_west_times_and_news/special_sections/harvest_2019/" >
                    <span class="nav-label">Harvest 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannabis-2019"  href="/sonoma_west_times_and_news/special_sections/cannabis_2019/" >
                    <span class="nav-label">Cannabis 2019</span>
                </a></li><li>
                <a class="nav-link  tnt-section-deep-trouble"  href="/sonoma_west_times_and_news/special_sections/ocean_2019/" >
                    <span class="nav-label">Deep Trouble</span>
                </a></li><li>
                <a class="nav-link  tnt-section-is-sonoma-clean-power-working"  href="/sonoma_west_times_and_news/special_sections/sonoma_clean_power_2019/" >
                    <span class="nav-label">Is Sonoma Clean Power working?</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-vape-debate"  href="/sonoma_west_times_and_news/special_sections/vaping_2019/" >
                    <span class="nav-label">The Vape Debate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-biz"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_healdsburg_tribune/local_biz/" >
                    <span class="nav-label">Biz</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-open-for-business"  href="/the_healdsburg_tribune/local_biz/openforbusiness/" >
                    <span class="nav-label">Open for business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="http://www.sonomawest.com/classifieds/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-5-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/place_an_ad" >
                    <span class="nav-label">Place a classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-real-estate"  href="/gallery" >
                    <span class="nav-label">Real Estate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-business-news"  href="/the_healdsburg_tribune/local_biz/" >
                    <span class="nav-label">Local Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-local-business"  href="/marketplace/" >
                    <span class="nav-label">Find a local business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-claim-your-business"  href="/users/admin/business/create/" >
                    <span class="nav-label">Claim your Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-service-directory-pdf"  href="http://www.sonomawest.com/app/Service_Directory/At_Your_Service.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Service Directory (PDF)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-todays-market-pdf"  href="http://sonomawest.com/app/Service_Directory/todays_market.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Today's Market (PDF)</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-legals"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Legals</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fictitious-business-name-fbn"  href="https://www.sonomawest.com/site/forms/online_services/fbn_swtn/fictitious_business_name/"  target="_blank" rel="noopener">
                    <span class="nav-label">Fictitious Business Name (FBN)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-name-change"  href="/site/forms/online_services/name_change/" >
                    <span class="nav-label">Name Change</span>
                </a></li><li>
                <a class="nav-link  tnt-section-legal-notices-this-week"  href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/0/5b/05b7a850-cd1d-11ea-9ed3-cff682c26981/5f19e8e46ec96.pdf.pdf"  target="_blank" rel="noopener">
                    <span class="nav-label">Legal Notices This Week</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_healdsburg_tribune/tributes/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/site/forms/announcements/obituary" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.sonomawest.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact+</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.sonomawest.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="https://www.sonomawest.com/site/forms/online_services/advertising/advertise_with_us/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav_menu-child-8-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-a-print-or-web-ad"  href="https://www.sonomawest.com/site/forms/online_services/advertising/advertise_with_us/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a print or web ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-fictitious-businesss-name-statement"  href="https://www.sonomawest.com/site/forms/online_services/fbn_swtn/fictitious_business_name/"  target="_blank" rel="noopener">
                    <span class="nav-label">Place a Fictitious Businesss Name Statement</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-job-openings"  href="http://www.sonomawest.com/site/careers.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Job Openings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-direct-public-offering"  href="https://www.invest.sonomawest.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Direct Public Offering</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="/site/forms/subscription_services/donor/" >
                    <span class="nav-label">Donate</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-online-subscription"  href="http://www.sonomawest.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">Online subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-new-print-subscription"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">New Print Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-subscription"  href="/site/forms/subscription_services/paybill" >
                    <span class="nav-label">Renew Your Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-subscriber-online-access"  href="/site/services" >
                    <span class="nav-label">PRINT SUBSCRIBER ONLINE ACCESS</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscription"  href="/site/forms/subscription_services/giftsubscribe" >
                    <span class="nav-label">Gift Subscription</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-support"  href="https://www.sonomawest.com/site/forms/subscription_services/donor/"  target="_blank" rel="noopener">
                    <span class="nav-label">SUPPORT</span>
                </a></li></ul></div>
                </div>
            </div>
            
        </nav>
        
    </div>
    
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1840545" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1840545" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support Local Journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a donation.
                        </p>
                    <div class="promo-design-button">
                            <a href="https://www.sonomawest.com/site/forms/subscription_services/donor/">
                                <button type="button" class="btn btn-danger btn-lg">Donate</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
        </div><div id="modal-image-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" class="modal fullscreen in modal-image image-default modal-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=800%2C533 1200w"
                    sizes="100vw"
                    width="800"
                    height="533"
                    alt="Herrington webinar"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" data-target=".caption-inner-modal-image-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2 collapse in"><div class="caption-text"><p>Dr. Steve Herrington, Sonoma County Superintendent of Schools, presents a webinar on school reopening plans. Heather Bailey Photo</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sonomawest.com%2Fherrington-webinar%2Fimage_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/herrington-webinar/image_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herrington%20webinar&via=Sonoma_West&url=http%3A%2F%2Fwww.sonomawest.com%2Fherrington-webinar%2Fimage_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/herrington-webinar/image_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sonomawest.com/herrington-webinar/image_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/herrington-webinar/image_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20Herrington%20webinar&body=http%3A%2F%2Fwww.sonomawest.com%2Fherrington-webinar%2Fimage_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/herrington-webinar/image_22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" class="save-list-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2 img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-60e291f6-cfa5-11ea-ab80-0341606680d5" class="asset article-default"  data-url="http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=800%2C533">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
        </div>
        <meta itemprop="name" content="sonomawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" />
    <style>
                .asset-paging .direction {
                    color: #355E3B;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.sonomawest.com\/tncms\/search\/mlt\/?origin=60e291f6-cfa5-11ea-ab80-0341606680d5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-60e291f6-cfa5-11ea-ab80-0341606680d5" class="asset-paging">
                <div id="paging-prev-60e291f6-cfa5-11ea-ab80-0341606680d5" class="paging-link prev offset"></div>
                <div id="paging-next-60e291f6-cfa5-11ea-ab80-0341606680d5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            More details becoming clear for school reopening
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Heather Bailey and Zoë Strickland

Sonoma West Staff

heather@sonomawest.com – zoe@sonomawest.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-07-26T18:01:00-07:00" class="tnt-date asset-date text-muted">
            Jul 26, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-07-26T18:01:00-07:00" class="tnt-date asset-date text-muted">Jul 26, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-07-26T18:06:36-07:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-07-26T18:01:00-07:00">
    <meta itemprop="datePublished" content="2020-07-26T18:01:00-07:00">
    <meta itemprop="dateModified" content="2020-07-26T11:06:36-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20details%20becoming%20clear%20for%20school%20reopening&via=Sonoma_West&url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/60e291f6-cfa5-11ea-ab80-0341606680d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20More%20details%20becoming%20clear%20for%20school%20reopening&body=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="533">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/2/2e/22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2/5f1e28591969f.image.jpg?resize=800%2C533 1200w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="800"
                    height="533"
                    alt="Herrington webinar"
                    class="img-responsive full tnt-restrict-img-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2 default" />
            </div><style>
                .tnt-restrict-img-22e083f4-cfa5-11ea-9c9f-3f13be5b6ed2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Dr. Steve Herrington, Sonoma County Superintendent of Schools, presents a webinar on school reopening plans. Heather Bailey Photo</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60e291f6-cfa5-11ea-ab80-0341606680d5" data-smart-adunit="/132916964/sonomawest.com/the_healdsburg_tribune/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20details%20becoming%20clear%20for%20school%20reopening&via=Sonoma_West&url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/60e291f6-cfa5-11ea-ab80-0341606680d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20More%20details%20becoming%20clear%20for%20school%20reopening&body=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60e291f6-cfa5-11ea-ab80-0341606680d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60e291f6-cfa5-11ea-ab80-0341606680d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60e291f6-cfa5-11ea-ab80-0341606680d5" class="save-list-60e291f6-cfa5-11ea-ab80-0341606680d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60e291f6-cfa5-11ea-ab80-0341606680d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>At a pair of webinars July 22 and 23, the Sonoma County Office of education presented the latest information and rulings about schools reopening. The first was presented with a focus on information for families, the second was more focused on administrators and school officials. </p><p>The presentations were made by Dr. Steve Herrington, the Sonoma County Superintendent of Schools, with Dr. Sundari Mase briefly presenting at the one on July 22. </p><p>Herrington presented the information about the coming school year with the caveat that, though plans are being made, everything is subject to change due to the unknown nature of virus response.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“There are two key California Department of Public Health documents we built this presentation on — the Reopening Framework and Industry Guidance — combined with the county’s roadmap to reopening,” he said</p><p>According to Herrington, the state has outlined five key priorities for schools: safe, in-person school based on local health data, mask requirements, physical distancing and other adaptations, regular testing/contact tracing and rigorous distance learning. </p><p>The new state restrictions will also apply to all schools, including private and charter schools, not just public schools. There is a waiver process that has been created for elementary schools, which has been codified as Kindergarten through eighth grade (at the first presentation this information had not been clarified from the state yet).</p><p>“If a you are a private or charter school, you may open with small cohort, in-person instruction, but you must follow the road map,” Herrington said. “If you are thinking of reopening with a cohort model, please notify SCOE. We will be maintaining a list of those who have applied for waivers.” </p><p>According to Herrington, 11 schools have notified SCOE already of their intent to file for a waiver. He also added that he is aware of a school district in southern California that is fighting the governor’s ruling, but that until it gets litigated, a process that will likely out last the pandemic itself, nothing will be decided.</p><p>The county must be off the watchlist for 14 days before schools can move to consider hybrid or in-person learning, making Aug. 14 the earliest possible date of reopening. However, Herrington allowed that in a recent conversation with Mase, she declined to commit to the idea that the county would be off the watchlist that quickly.</p><p>“She was apprehensively optimistic we might be off watchlist,” he said.</p><p>If the county goes back on the watchlist, Herrington said that it will use the state standards from quarantining to determine if a school or class has to be closed.</p><p>“This will prevent the yo-yo effect,” Herrington said.</p><p>Moving forward, Herrington outlined the way schools will be moving forward if opened for any form of in person learning, including hybrid models.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><ul><li>Teachers must remain 6 feet distanced from all students and staff at all times. </li><li>Students must remain 6 feet apart from others where practicable.</li><li>All students in third grade and above must wear masks. Students in the lower grades are strongly encouraged, but not required, to wear masks. Students or individuals who are not masked “must be excluded from campus.” Masks can be removed meals, naptimes and outdoor recreation. </li><li>There must be daily symptom checks, including temperature checks, hand washing stations, and daily sanitation and disinfection of facilities and equipment. </li><li>There will also be quarantine protocols in place should a student or staff member test positive. </li></ul><p>“If a student in a classroom tests positive, and has spent more than 15 minutes in contact with classmates or a teacher, the entire class will be quarantined and tested. If the student went down a hallway, waived to a student and use the bathroom and came back, anyone passed in the hallway would not be considered exposed. Contacts must be greater than 15 minutes and/or less than six feet,” Herrington said. </p><p>Mase said that school districts will be required to have teachers and staff tested periodically, as the county’s testing capacity allows. </p><p>“We’ll have more information out on testing as we see how it does. With distance learning, clearly, we’re going to have less potential for there to be cases among students and staff because they’re not together at school,” Mase said. </p><p>Once students are able to go back to learning in-person, if a school has COVID-19 cases pop up, the county’s health department will evaluate the situation and perform contact tracing on those who may have come in contact with the infected person. </p><p>If there’s one or more confirmed cases in a classroom, Mase said the people in the classroom cohort will be quarantined at home for 14 days while county health follows them to see if there are additional cases. Herrington added that any student on quarantine would still receive instruction. </p><p>According to Mase and Herrington, if multiple cohorts —two or more — or more than 5% of the school test positive for the virus, then the school site will close. It is not the local principals’ decision to close. </p><p>“The decisions are made in consultation with the health officer; we do not wish to create a panic. Based on the state standards, a district will be closed if 25% of the schools are closed. Then we will wait 24 to 36 hours to send in custodians to clean and disinfect the rooms after exposure,” Herrington said.</p><p>Other items of note are that the shipments of state sponsored personal protective equipment have started coming in to SCOE for distribution and that the newly-passed AB1384 will protect public schools from liability in the event of COVID exposure on a school site. (AB 1384 does not protect private schools.)</p><p>“We are prepared to start next week (distributing) PPE to districts,” Herrington said. “Cardinal Newman has volunteered to help us out with private schools, so distribution for those in private schools will come from Cardinal Newman. Public get yours through SCOE. If you are a charter, you need your authorizing district to get your supplies.”</p><p>He added that districts must pick up their supplies themselves. </p><p>“This is going to be a fluid situation — once we come off the watchlist, it’s going to be a fluid situation for everyone,” Herrington said. </p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20details%20becoming%20clear%20for%20school%20reopening&via=Sonoma_West&url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.sonomawest.com/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/60e291f6-cfa5-11ea-ab80-0341606680d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20More%20details%20becoming%20clear%20for%20school%20reopening&body=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60e291f6-cfa5-11ea-ab80-0341606680d5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60e291f6-cfa5-11ea-ab80-0341606680d5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60e291f6-cfa5-11ea-ab80-0341606680d5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60e291f6-cfa5-11ea-ab80-0341606680d5" class="save-list-60e291f6-cfa5-11ea-ab80-0341606680d5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60e291f6-cfa5-11ea-ab80-0341606680d5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22more%20details%20becoming%20clear%20for%20school%20reopening%22#tncms-source=keyword" class="tag-more-details-becoming-clear-for-school-reopening label label-default" data-tncms-track-dmp='search: more-details-becoming-clear-for-school-reopening'>More Details Becoming Clear For School Reopening</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22steve%20herrington%22#tncms-source=keyword" class="tag-steve-herrington label label-default" data-tncms-track-dmp='search: steve-herrington'>Steve Herrington</a>
            </li> <li>
                <a href="/search/?k=%22distance%20learning%22#tncms-source=keyword" class="tag-distance-learning label label-default" data-tncms-track-dmp='search: distance-learning'>Distance Learning</a>
            </li> <li>
                <a href="/search/?k=%22california%20department%20of%20public%20health%22#tncms-source=keyword" class="tag-california-department-of-public-health label label-default" data-tncms-track-dmp='search: california-department-of-public-health'>California Department Of Public Health</a>
            </li> <li>
                <a href="/search/?k=%22sundari%20mase%22#tncms-source=keyword" class="tag-sundari-mase label label-default" data-tncms-track-dmp='search: sundari-mase'>Sundari Mase</a>
            </li> <li>
                <a href="/search/?k=%22quarantine%20protocols%22#tncms-source=keyword" class="tag-quarantine-protocols label label-default" data-tncms-track-dmp='search: quarantine-protocols'>Quarantine Protocols</a>
            </li> <li>
                <a href="/search/?k=%22teacher%22#tncms-source=keyword" class="tag-teacher label label-default" data-tncms-track-dmp='search: teacher'>Teacher</a>
            </li> <li>
                <a href="/search/?k=%22school%20site%22#tncms-source=keyword" class="tag-school-site label label-default" data-tncms-track-dmp='search: school-site'>School Site</a>
            </li> <li>
                <a href="/search/?k=%22sonoma%20county%20superintendent%22#tncms-source=keyword" class="tag-sonoma-county-superintendent label label-default" data-tncms-track-dmp='search: sonoma-county-superintendent'>Sonoma County Superintendent</a>
            </li> <li>
                <a href="/search/?k=%22health%20officer%22#tncms-source=keyword" class="tag-health-officer label label-default" data-tncms-track-dmp='search: health-officer'>Health Officer</a>
            </li> <li>
                <a href="/search/?k=%22sonoma%20county%20office%22#tncms-source=keyword" class="tag-sonoma-county-office label label-default" data-tncms-track-dmp='search: sonoma-county-office'>Sonoma County Office</a>
            </li> <li>
                <a href="/search/?k=%22personal%20protective%20equipment%22#tncms-source=keyword" class="tag-personal-protective-equipment label label-default" data-tncms-track-dmp='search: personal-protective-equipment'>Personal Protective Equipment</a>
            </li> <li>
                <a href="/search/?k=%22coronovirus%22#tncms-source=keyword" class="tag-coronovirus label label-default" data-tncms-track-dmp='search: coronovirus'>Coronovirus</a>
            </li> <li>
                <a href="/search/?k=%22school%20reopening%22#tncms-source=keyword" class="tag-school-reopening label label-default" data-tncms-track-dmp='search: school-reopening'>School Reopening</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="60e291f6-cfa5-11ea-ab80-0341606680d5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="60e291f6-cfa5-11ea-ab80-0341606680d5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sonomawest.com/users/login/?referer_url=http%3A%2F%2Fwww.sonomawest.com%2Fthe_healdsburg_tribune%2Fnews%2Fmore-details-becoming-clear-for-school-reopening%2Farticle_60e291f6-cfa5-11ea-ab80-0341606680d5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1344271" class="tncms-block"><section id="block-1344271" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1344271 ">
        <div class="block-title-inner">
            <h3>
                
                This Week's e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-c68ebd74-5259-5f92-8138-04a14c067152" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-c68ebd74-5259-5f92-8138-04a14c067152 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/the-healdsburg-tribune---7-23-20/edition_c68ebd74-5259-5f92-8138-04a14c067152.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Healdsburg Tribune - 7-23-20"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="528"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/eedition/0/27/027f2fef-eec1-5a40-8fd7-b699145b8c49/5f19ed43acae7.preview-300.jpg?resize=200%2C352 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/eedition/0/27/027f2fef-eec1-5a40-8fd7-b699145b8c49/5f19ed43acae7.preview-300.jpg?resize=300%2C528 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/the-healdsburg-tribune---7-23-20/edition_c68ebd74-5259-5f92-8138-04a14c067152.html" class="tnt-asset-link">
        

        
            The Healdsburg Tribune - 7-23-20</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1847435" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847435" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847435');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1339589" class="tncms-block"><section id="block-1339589" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339589 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1339589" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7d0bcf4c-3ce8-5a77-b43f-33c74b5a6c9c" class="clearfix card business power  has-image" data-bizid="7d0bcf4c-3ce8-5a77-b43f-33c74b5a6c9c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/advanced-security-systems/business_3922005313.html" >
                    <div class="media-preview-7d0bcf4c-3ce8-5a77-b43f-33c74b5a6c9c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Advanced Security Systems"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/7/d0/7d0bcf4c-3ce8-5a77-b43f-33c74b5a6c9c/5ee4092160848.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/7/d0/7d0bcf4c-3ce8-5a77-b43f-33c74b5a6c9c/5ee4092160848.preview-300.png?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/advanced-security-systems/business_3922005313.html" class="tnt-asset-link">
        

        
            Advanced Security Systems</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Santa Rosa
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//5256%20Aero%20Drive%20Suite%203%2BSanta%20Rosa%2BCA%2B95403">
                                        5256 Aero Drive Suite 3, Santa Rosa, CA 95403
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-544-9200">
                                    
                                    707-544-9200
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/adv.sec.systems" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link">
                    <a href="https://www.instagram.com/advancedsecuritysystems" title="Instagram" target="_blank" rel="noopener" class="ig">
                        
                            <i class="fab tnt-instagram"></i>
                        
                    </a>
                </li><li class="social-share-link"><a href="https://www.linkedin.com/company/advanced-security-system" title="LinkedIn" target="_blank" rel="noopener" class="in">
                    
                        <i class="fab tnt-linkedin-in"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Advanced Security Systems's website" href="https://www.advancedsecurity.us/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2fe6b671-3a6b-515a-ae22-7af66e438210" class="clearfix card business power  has-image" data-bizid="2fe6b671-3a6b-515a-ae22-7af66e438210">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/santa-rosa-stor-all/business_4000152450.html" >
                    <div class="media-preview-2fe6b671-3a6b-515a-ae22-7af66e438210 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Santa Rosa Stor-All"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/2/fe/2fe6b671-3a6b-515a-ae22-7af66e438210/5f19fa058e80e.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/2/fe/2fe6b671-3a6b-515a-ae22-7af66e438210/5f19fa058e80e.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/santa-rosa-stor-all/business_4000152450.html" class="tnt-asset-link">
        

        
            Santa Rosa Stor-All</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Santa Rosa
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//17%20Mountain%20View%20Avenue%2BSanta%20Rosa%2BCA%2B95407">
                                        17 Mountain View Avenue, Santa Rosa, CA 95407
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-584-0856">
                                    
                                    707-584-0856
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Santa-Rosa-Stor-All-156034278344565" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Santa Rosa Stor-All's website" href="https://www.santarosastorall.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d6ad6c17-cac3-5807-9800-80228b871832" class="clearfix card business power  has-image" data-bizid="d6ad6c17-cac3-5807-9800-80228b871832">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/windsor-storage/business_4000152423.html" >
                    <div class="media-preview-d6ad6c17-cac3-5807-9800-80228b871832 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Windsor Storage"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/6a/d6ad6c17-cac3-5807-9800-80228b871832/5f19f0f4ca2bd.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/6a/d6ad6c17-cac3-5807-9800-80228b871832/5f19f0f4ca2bd.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/windsor-storage/business_4000152423.html" class="tnt-asset-link">
        

        
            Windsor Storage</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Windsor
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10545%20Old%20Redwood%20Highway%2BWindsor%2BCA%2B95492">
                                        10545 Old Redwood Highway, Windsor, CA 95492
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-4057">
                                    
                                    707-433-4057
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/Windsor-Storage-1416037735340574" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Windsor Storage's website" href="https://www.windsorstorage.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c58e9382-64b7-5824-87d7-4b10e1c4ef35" class="clearfix card business power  has-image" data-bizid="c58e9382-64b7-5824-87d7-4b10e1c4ef35">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/shopping/miscellaneous_shopping/big-john-s-market/business_1114945995.html" >
                    <div class="media-preview-c58e9382-64b7-5824-87d7-4b10e1c4ef35 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big John's Market"
                            class="img-responsive lazyload logo default"
                            width=""
                            height=""
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/c/58/c58e9382-64b7-5824-87d7-4b10e1c4ef35/4fa2fdc37015c.image.jpg" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/miscellaneous_shopping/big-john-s-market/business_1114945995.html" class="tnt-asset-link">
        

        
            Big John's Market</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1345%20Healdsburg%20Ave%2BHealdsburg%2BCA%2B95448">
                                        1345 Healdsburg Ave, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-7151">
                                    
                                    707-433-7151
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BigJohnsMarket" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big John's Market's website" href="http://bigjohnsmarket.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b033dcd2-8877-54b4-8f53-9d4f0c47df09" class="clearfix card business power  has-image" data-bizid="b033dcd2-8877-54b4-8f53-9d4f0c47df09">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/tires/big-o-tires/business_4000089776.html" >
                    <div class="media-preview-b033dcd2-8877-54b4-8f53-9d4f0c47df09 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Big O Tires"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="46"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/b/03/b033dcd2-8877-54b4-8f53-9d4f0c47df09/586d494f3d591.preview-300.jpg?resize=200%2C31 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/b/03/b033dcd2-8877-54b4-8f53-9d4f0c47df09/586d494f3d591.preview-300.jpg?resize=300%2C46 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/tires/big-o-tires/business_4000089776.html" class="tnt-asset-link">
        

        
            Big O Tires</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Healdsburg
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1115%20Healdsburg%20Ave%2BHealdsburg%2BCA%2B95448">
                                        1115 Healdsburg Ave, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-6644">
                                    
                                    707-433-6644
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                <ul class="list-inline social-share-links hidden-print icon"><li class="social-share-link"><a href="https://www.facebook.com/BigOTires" title="Facebook" target="_blank" rel="noopener" class="fb">
                    
                        <i class="fab tnt-facebook-f"></i>
                    
                 </a></li><li class="social-share-link"><a href="https://twitter.com/bigotires" title="Twitter" target="_blank" rel="noopener" class="tw">
                    
                        <i class="fab tnt-twitter"></i>
                    
                </a></li></ul>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Big O Tires's website" href="http://bigotires.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4818ba9c-2962-5069-be67-d5853a7d0be9" class="clearfix card business enhanced  has-image" data-bizid="4818ba9c-2962-5069-be67-d5853a7d0be9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/local_services/funeral_services_cemeteries/windsor-healdsburg-mortuary-cremation-service/business_3921996497.html" >
                    <div class="media-preview-4818ba9c-2962-5069-be67-d5853a7d0be9 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Windsor &amp; Healdsburg Mortuary &amp; Cremation Service"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="58"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/4/81/4818ba9c-2962-5069-be67-d5853a7d0be9/5a7cd83ee5cb7.preview-300.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/4/81/4818ba9c-2962-5069-be67-d5853a7d0be9/5a7cd83ee5cb7.preview-300.png?resize=300%2C58 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/local_services/funeral_services_cemeteries/windsor-healdsburg-mortuary-cremation-service/business_3921996497.html" class="tnt-asset-link">
        

        
            Windsor & Healdsburg Mortuary & Cremation Service</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9660%20Old%20Redwood%20Hwy%2BWindsor%2BCA%2B95492">
                                        9660 Old Redwood Hwy, Windsor, CA 95492
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-838-6000">
                                    
                                    707-838-6000
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Windsor &amp; Healdsburg Mortuary &amp; Cremation Service's website" href="https://www.whcmortuary.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-3029b08d-dff8-5e0c-9f42-fb8c21e5749e" class="clearfix card business enhanced  has-image" data-bizid="3029b08d-dff8-5e0c-9f42-fb8c21e5749e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/fine-tree-care/business_4000093396.html" >
                    <div class="media-preview-3029b08d-dff8-5e0c-9f42-fb8c21e5749e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fine Tree Care"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/3/02/3029b08d-dff8-5e0c-9f42-fb8c21e5749e/5ca0d46bdfdf0.preview-300.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/3/02/3029b08d-dff8-5e0c-9f42-fb8c21e5749e/5ca0d46bdfdf0.preview-300.png?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/fine-tree-care/business_4000093396.html" class="tnt-asset-link">
        

        
            Fine Tree Care</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//321%20S.%20Main%20St%20PMB%233%2BSebastopol%2BCA%2B95472">
                                        321 S. Main St PMB#3, Sebastopol, CA 95472
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-874-2018">
                                    
                                    707-874-2018
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fine Tree Care's website" href="https://www.sonomatree.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fc5ddbe4-c531-563a-b2fe-4967b3147703" class="clearfix card business enhanced  has-image" data-bizid="fc5ddbe4-c531-563a-b2fe-4967b3147703">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/public_services_government/libraries/sonoma-county-library/business_3922004598.html" >
                    <div class="media-preview-fc5ddbe4-c531-563a-b2fe-4967b3147703 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sonoma County Library"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="193"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/f/c5/fc5ddbe4-c531-563a-b2fe-4967b3147703/5dfbc7f787274.preview-300.png?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/f/c5/fc5ddbe4-c531-563a-b2fe-4967b3147703/5dfbc7f787274.preview-300.png?resize=300%2C193 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/public_services_government/libraries/sonoma-county-library/business_3922004598.html" class="tnt-asset-link">
        

        
            Sonoma County Library</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Healdsburg Regional Library
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//139%20Piper%20Street%2BHealdsburg%2BCA%2B95448">
                                        139 Piper Street, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-3772">
                                    
                                    707-433-3772
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sonoma County Library's website" href="https://sonomalibrary.org/locations/healdsburg-regional-library" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-106a4121-4342-5e4b-add7-c5c5a9fdc3aa" class="clearfix card business enhanced  has-image" data-bizid="106a4121-4342-5e4b-add7-c5c5a9fdc3aa">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/pubs/amy-s-wicked-slush/business_4000125946.html" >
                    <div class="media-preview-106a4121-4342-5e4b-add7-c5c5a9fdc3aa media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amy's Wicked Slush"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="249"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/1/06/106a4121-4342-5e4b-add7-c5c5a9fdc3aa/5c7edc2aa5ccf.preview-300.png?resize=200%2C166 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/1/06/106a4121-4342-5e4b-add7-c5c5a9fdc3aa/5c7edc2aa5ccf.preview-300.png?resize=300%2C249 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/amy-s-wicked-slush/business_4000125946.html" class="tnt-asset-link">
        

        
            Amy's Wicked Slush</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//13840%20Healdsburg%20Ave%2BHealdsburg%2BCA%2B95448">
                                        13840 Healdsburg Ave, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-431-9253">
                                    
                                    707-431-9253
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Amy's Wicked Slush's website" href="https://www.wickedslush.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-dfc5cd0c-eaa2-5e99-a7d4-e1e755ce90be" class="clearfix card business enhanced  has-image" data-bizid="dfc5cd0c-eaa2-5e99-a7d4-e1e755ce90be">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/pubs/geyserville-grille/business_4000089787.html" >
                    <div class="media-preview-dfc5cd0c-eaa2-5e99-a7d4-e1e755ce90be media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Geyserville Grille"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="156"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/fc/dfc5cd0c-eaa2-5e99-a7d4-e1e755ce90be/586d53ac03d7e.preview-300.jpg?resize=200%2C104 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/fc/dfc5cd0c-eaa2-5e99-a7d4-e1e755ce90be/586d53ac03d7e.preview-300.jpg?resize=300%2C156 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/pubs/geyserville-grille/business_4000089787.html" class="tnt-asset-link">
        

        
            Geyserville Grille</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//21714%20Geyserville%20Ave%2BGeyserville%2BCA%2B95441">
                                        21714 Geyserville Ave, Geyserville, CA 95441
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-857-3264">
                                    
                                    707-857-3264
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Geyserville Grille's website" href="https://geyservilleinn.com/geyserville-grille/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-129bceed-49a5-5abe-a636-8ff7d930bf8c" class="clearfix card business enhanced  has-image" data-bizid="129bceed-49a5-5abe-a636-8ff7d930bf8c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/tools_hardware/sebastopol-hardware-center/business_4000118267.html" >
                    <div class="media-preview-129bceed-49a5-5abe-a636-8ff7d930bf8c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sebastopol Hardware Center"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="188"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/1/29/129bceed-49a5-5abe-a636-8ff7d930bf8c/5dfbd37c6bb13.preview-300.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/1/29/129bceed-49a5-5abe-a636-8ff7d930bf8c/5dfbd37c6bb13.preview-300.jpg?resize=300%2C188 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/sebastopol-hardware-center/business_4000118267.html" class="tnt-asset-link">
        

        
            Sebastopol Hardware Center</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//660%20Gravenstein%20Hwy.%20North%2BSebastopol%2BCA%2B95472">
                                        660 Gravenstein Hwy. North, Sebastopol, CA 95472
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-823-7688">
                                    
                                    707-823-7688
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sebastopol Hardware Center's website" href="http://sebastopolhardware.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a430ea52-0d0d-51a9-a130-515d08b14a93" class="clearfix card business enhanced  has-image" data-bizid="a430ea52-0d0d-51a9-a130-515d08b14a93">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/pets/pet_services/heath_medical/animal-hospital-of-cloverdale/business_4000089775.html" >
                    <div class="media-preview-a430ea52-0d0d-51a9-a130-515d08b14a93 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Animal Hospital of Cloverdale"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="143"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/a/43/a430ea52-0d0d-51a9-a130-515d08b14a93/586d487e7f770.preview-300.jpg?resize=200%2C95 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/a/43/a430ea52-0d0d-51a9-a130-515d08b14a93/586d487e7f770.preview-300.jpg?resize=300%2C143 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/pets/pet_services/heath_medical/animal-hospital-of-cloverdale/business_4000089775.html" class="tnt-asset-link">
        

        
            Animal Hospital of Cloverdale</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//20%20Industrial%20Drive%2BCloverdale%2BCA%2B95425">
                                        20 Industrial Drive, Cloverdale, CA 95425
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-894-3951">
                                    
                                    707-894-3951
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Animal Hospital of Cloverdale's website" href="http://www.animalhospitalofcloverdale.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-06f8ceb1-351a-57a1-adaa-a1905f6cdb8c" class="clearfix card business enhanced  has-image" data-bizid="06f8ceb1-351a-57a1-adaa-a1905f6cdb8c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-healdsburg-tribune/business_4000003223.html" >
                    <div class="media-preview-06f8ceb1-351a-57a1-adaa-a1905f6cdb8c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Healdsburg Tribune"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/6f/06f8ceb1-351a-57a1-adaa-a1905f6cdb8c/5ed58fca1016a.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/6f/06f8ceb1-351a-57a1-adaa-a1905f6cdb8c/5ed58fca1016a.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-healdsburg-tribune/business_4000003223.html" class="tnt-asset-link">
        

        
            The Healdsburg Tribune</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//230%20Center%20Street%2BHealdsburg%2BCA%2B95448">
                                        230 Center Street, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-4451">
                                    
                                    707-433-4451
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Healdsburg Tribune's website" href="http://www.healdsburgtribune.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-40d307b7-f53b-5653-9e9f-a108bc673975" class="clearfix card business enhanced  has-image" data-bizid="40d307b7-f53b-5653-9e9f-a108bc673975">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/sonoma-west-times-and-news/business_1121658269.html" >
                    <div class="media-preview-40d307b7-f53b-5653-9e9f-a108bc673975 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sonoma West Times and News"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/4/0d/40d307b7-f53b-5653-9e9f-a108bc673975/5ed58ea3bd467.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/4/0d/40d307b7-f53b-5653-9e9f-a108bc673975/5ed58ea3bd467.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sonoma-west-times-and-news/business_1121658269.html" class="tnt-asset-link">
        

        
            Sonoma West Times and News</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BSebastopol%2BCA%2B95472">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-823-7845">
                                    
                                    707-823-7845
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sonoma West Times and News's website" href="http://www.sonomawest.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d8f4db62-338e-572e-b59e-d18091e4f461" class="clearfix card business enhanced  has-image" data-bizid="d8f4db62-338e-572e-b59e-d18091e4f461">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/restaurants/fine_dining/bay-view-restaurant-lounge/business_4000103486.html" >
                    <div class="media-preview-d8f4db62-338e-572e-b59e-d18091e4f461 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Bay View Restaurant &amp; Lounge"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="260"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/8f/d8f4db62-338e-572e-b59e-d18091e4f461/5a95bf266e22c.preview-300.png?resize=200%2C173 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/8f/d8f4db62-338e-572e-b59e-d18091e4f461/5a95bf266e22c.preview-300.png?resize=300%2C260 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/fine_dining/bay-view-restaurant-lounge/business_4000103486.html" class="tnt-asset-link">
        

        
            Bay View Restaurant & Lounge</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//800%20Highway%201%2BBodega%20Bay%2BCA%2B94923">
                                        800 Highway 1, Bodega Bay, CA 94923
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-875-2751">
                                    
                                    707-875-2751
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Bay View Restaurant &amp; Lounge's website" href="https://www.innatthetides.com/bay-view-restaurant-lounge/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li><li>
                        <a rel="nofollow" title="Bay View Restaurant &amp; Lounge's menu" href="https://www.innatthetides.com/bay-view-restaurant-lounge/menu/" target="_blank">
                            <i class="fas tnt-utensils tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Menu</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-86e24585-738f-54ab-891c-91b8e84a5907" class="clearfix card business enhanced  has-image" data-bizid="86e24585-738f-54ab-891c-91b8e84a5907">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/food/grocery/other/shelton-s-natural-foods-market/business_3922004580.html" >
                    <div class="media-preview-86e24585-738f-54ab-891c-91b8e84a5907 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Shelton's Natural Foods Market"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/8/6e/86e24585-738f-54ab-891c-91b8e84a5907/5c93e953b33bf.preview-300.png?resize=200%2C91 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/8/6e/86e24585-738f-54ab-891c-91b8e84a5907/5c93e953b33bf.preview-300.png?resize=300%2C136 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/food/grocery/other/shelton-s-natural-foods-market/business_3922004580.html" class="tnt-asset-link">
        

        
            Shelton's Natural Foods Market</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//428%20Center%20St%2BHealdsburg%2BCA%2B95448">
                                        428 Center St, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-431-0530">
                                    
                                    707-431-0530
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Shelton's Natural Foods Market's website" href="http://www.sheltonsmarket.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d274c8e9-a95b-59b5-b492-ceeba8b26f88" class="clearfix card business enhanced  has-image" data-bizid="d274c8e9-a95b-59b5-b492-ceeba8b26f88">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/tires/benedetti-tire-service-inc/business_3922004403.html" >
                    <div class="media-preview-d274c8e9-a95b-59b5-b492-ceeba8b26f88 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benedetti Tire Service Inc"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/27/d274c8e9-a95b-59b5-b492-ceeba8b26f88/5c802121b67d1.preview-300.png?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/d/27/d274c8e9-a95b-59b5-b492-ceeba8b26f88/5c802121b67d1.preview-300.png?resize=300%2C149 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/tires/benedetti-tire-service-inc/business_3922004403.html" class="tnt-asset-link">
        

        
            Benedetti Tire Service Inc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//6809%20Sebastopol%20Ave%2BSebastopol%2BCA%2B95472">
                                        6809 Sebastopol Ave, Sebastopol, CA 95472
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-829-0562">
                                    
                                    707-829-0562
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benedetti Tire Service Inc's website" href="http://bfgoodrichtires.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6513cdc3-661c-5666-bef3-ebcf84e2b9f3" class="clearfix card business enhanced  has-image" data-bizid="6513cdc3-661c-5666-bef3-ebcf84e2b9f3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/automotive/services_repair/bodywork/drive-rite-automotive/business_4000089784.html" >
                    <div class="media-preview-6513cdc3-661c-5666-bef3-ebcf84e2b9f3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Drive Rite Automotive"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="148"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/6/51/6513cdc3-661c-5666-bef3-ebcf84e2b9f3/586d50cba0e25.preview-300.jpg?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/6/51/6513cdc3-661c-5666-bef3-ebcf84e2b9f3/586d50cba0e25.preview-300.jpg?resize=300%2C148 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/automotive/services_repair/bodywork/drive-rite-automotive/business_4000089784.html" class="tnt-asset-link">
        

        
            Drive Rite Automotive</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9674%20Old%20Redwood%20Highway%2BWindsor%2BCA%2B95492">
                                        9674 Old Redwood Highway, Windsor, CA 95492
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-838-0123">
                                    
                                    707-838-0123
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Drive Rite Automotive's website" href="http://www.driveriteauto.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-65886043-d68f-5514-994a-16784a2ca90e" class="clearfix card business enhanced  has-image" data-bizid="65886043-d68f-5514-994a-16784a2ca90e">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-windsor-times/business_4000125776.html" >
                    <div class="media-preview-65886043-d68f-5514-994a-16784a2ca90e media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Windsor Times"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/6/58/65886043-d68f-5514-994a-16784a2ca90e/5ececad77de2a.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/6/58/65886043-d68f-5514-994a-16784a2ca90e/5ececad77de2a.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-windsor-times/business_4000125776.html" class="tnt-asset-link">
        

        
            The Windsor Times</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BWindsor%2BCA%2B95492">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-4451">
                                    
                                    707-433-4451
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Windsor Times's website" href="http://www.sonomawest.com/the_windsor_times/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-6a86397f-0ed1-5c4e-988e-4900f1299ad0" class="clearfix card business enhanced  has-image" data-bizid="6a86397f-0ed1-5c4e-988e-4900f1299ad0">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/cloverdale-reveille/business_4000125785.html" >
                    <div class="media-preview-6a86397f-0ed1-5c4e-988e-4900f1299ad0 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Cloverdale Reveille"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/6/a8/6a86397f-0ed1-5c4e-988e-4900f1299ad0/5ed580efbc62b.preview-300.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/6/a8/6a86397f-0ed1-5c4e-988e-4900f1299ad0/5ed580efbc62b.preview-300.jpg?resize=300%2C300 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/cloverdale-reveille/business_4000125785.html" class="tnt-asset-link">
        

        
            Cloverdale Reveille</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%2BCloverdale%2BCA%2B95425">
                                        
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-894-3339">
                                    
                                    707-894-3339
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Cloverdale Reveille's website" href="http://www.sonomawest.com/cloverdale_reveille/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0e1db7e9-cedb-5a47-a83f-6c9f66c2adbc" class="clearfix card business enhanced  has-image" data-bizid="0e1db7e9-cedb-5a47-a83f-6c9f66c2adbc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/sonoma-west-publishers/business_3922024079.html" >
                    <div class="media-preview-0e1db7e9-cedb-5a47-a83f-6c9f66c2adbc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Sonoma West Publishers"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/e1/0e1db7e9-cedb-5a47-a83f-6c9f66c2adbc/5f1a0c0d65e1e.preview-300.jpg?resize=200%2C198 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/e1/0e1db7e9-cedb-5a47-a83f-6c9f66c2adbc/5f1a0c0d65e1e.preview-300.jpg?resize=300%2C297 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/sonoma-west-publishers/business_3922024079.html" class="tnt-asset-link">
        

        
            Sonoma West Publishers</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//230%20Center%20Street%2BHealdsburg%2BCA%2B95448">
                                        230 Center Street, Healdsburg, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-4451">
                                    
                                    707-433-4451
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Sonoma West Publishers's website" href="http://www.sonomawest.com/site/contact.html" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-080ab44b-faaa-5447-9854-6a20c72ead03" class="clearfix card business enhanced  has-image" data-bizid="080ab44b-faaa-5447-9854-6a20c72ead03">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/k-tech-automotive/business_4000126860.html" >
                    <div class="media-preview-080ab44b-faaa-5447-9854-6a20c72ead03 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="K-Tech Automotive"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="168"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/80/080ab44b-faaa-5447-9854-6a20c72ead03/5c92a68877e41.preview-300.png?resize=200%2C112 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/80/080ab44b-faaa-5447-9854-6a20c72ead03/5c92a68877e41.preview-300.png?resize=300%2C168 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/k-tech-automotive/business_4000126860.html" class="tnt-asset-link">
        

        
            K-Tech Automotive</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//198%20S%20High%20St%2BSebastopol%20%2BCA%2B95472">
                                        198 S High St, Sebastopol , CA 95472
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-329-3648">
                                    
                                    707-329-3648
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="K-Tech Automotive's website" href="https://www.ktechautomotive.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-000f6b9d-77e7-5be5-a189-4c3ba0d5161a" class="clearfix card business enhanced  has-image" data-bizid="000f6b9d-77e7-5be5-a189-4c3ba0d5161a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/ks-tian-yuen/business_4000126765.html" >
                    <div class="media-preview-000f6b9d-77e7-5be5-a189-4c3ba0d5161a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="KS Tian Yuen"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="177"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/00/000f6b9d-77e7-5be5-a189-4c3ba0d5161a/5c9119a60f2f1.preview-300.png?resize=200%2C118 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/0/00/000f6b9d-77e7-5be5-a189-4c3ba0d5161a/5c9119a60f2f1.preview-300.png?resize=300%2C177 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/ks-tian-yuen/business_4000126765.html" class="tnt-asset-link">
        

        
            KS Tian Yuen</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Windsor
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%20610%20McClelland%20Dr%2BWindsor%20%2BCA%2B95492">
                                        610 McClelland Dr, Windsor , CA 95492
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-892-2968">
                                    
                                    707-892-2968
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="KS Tian Yuen's website" href="http://tianyuen.squarespace.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e15a0e90-1fe2-51c9-8b99-9485aac12026" class="clearfix card business enhanced  has-image" data-bizid="e15a0e90-1fe2-51c9-8b99-9485aac12026">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/the-tides-wharf-restaurant/business_4000089800.html" >
                    <div class="media-preview-e15a0e90-1fe2-51c9-8b99-9485aac12026 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Tides Wharf Restaurant"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/e/15/e15a0e90-1fe2-51c9-8b99-9485aac12026/586d5c731ef82.preview-300.jpg?resize=200%2C103 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/e/15/e15a0e90-1fe2-51c9-8b99-9485aac12026/586d5c731ef82.preview-300.jpg?resize=300%2C155 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/the-tides-wharf-restaurant/business_4000089800.html" class="tnt-asset-link">
        

        
            The Tides Wharf Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//%20835%20Highway%20One%2BBodega%20Bay%2BCA%2B94923">
                                        835 Highway One, Bodega Bay, CA 94923
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-875-3652">
                                    
                                    707-875-3652
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Tides Wharf Restaurant's website" href="http://www.innatthetides.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-c59af223-05a7-5d3c-a6e7-6eaca3098d9f" class="clearfix card business enhanced  has-image" data-bizid="c59af223-05a7-5d3c-a6e7-6eaca3098d9f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/marketplace/construction/tools_hardware/garrett-ace-hardware/business_4000006641.html" >
                    <div class="media-preview-c59af223-05a7-5d3c-a6e7-6eaca3098d9f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Garrett Ace Hardware"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/c/59/c59af223-05a7-5d3c-a6e7-6eaca3098d9f/529e1bf10f983.preview-300.jpg?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/business/c/59/c59af223-05a7-5d3c-a6e7-6eaca3098d9f/529e1bf10f983.preview-300.jpg?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/construction/tools_hardware/garrett-ace-hardware/business_4000006641.html" class="tnt-asset-link">
        

        
            Garrett Ace Hardware</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//10540%20Old%20Redwood%20Highway%20%20%2BWindsor%2BCA%2B95448">
                                        10540 Old Redwood Highway  , Windsor, CA 95448
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:707-433-6590">
                                    
                                    707-433-6590
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Garrett Ace Hardware's website" href="http://www.garretthardware.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 25 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1339589 = $('#block-1339589 .owl-carousel');

                card_carousel_1339589.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1339589);
                    });
                

                card_carousel_1339589.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1339589 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1339589.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1339589);
                });

                // bind next click
                $('#block-1339589 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1339589.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1339589);
                });

                // bind dragged
                card_carousel_1339589.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1339589);
                });

                // bind translated
                card_carousel_1339589.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1339589);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1416462" class="tncms-block"><section id="block-1416462" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1416462 ">
        <div class="block-title-inner">
            <h3>
                
                Healdsburg Tribune Newsletter
                
            </h3>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1416462"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1416462" type="checkbox" name="list_id[]" value="8b3d3cea-4172-11e7-9b45-0b0c20e18808" data-name="Healdsburg Tribune Headlines" title="Healdsburg Tribune Headlines" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Healdsburg Tribune Headlines</h4>
                                    
                                        <p>Click to receive our weekly Healdsburg Tribune headlines via email.</p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1416462" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.sonomawest.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1344280" class="tncms-block"><section id="block-1344280" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344280 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1344280" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1344280" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1344280" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1344280" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1344280" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/the_healdsburg_tribune/opinion/columns/commentary-charting-a-path-forward/article_f7ef66e2-cc8e-11ea-bfa2-cb7a023065a2.html">Commentary: Charting a path forward</a></li><li><a href="/the_healdsburg_tribune/news/reach-for-home-to-go-forward-minus-founding-executive/article_6d6e5ccc-cb9d-11ea-b395-1fb559780490.html">Reach For Home to go forward minus founding executive</a></li><li><a href="/the_healdsburg_tribune/news/healdsburg-city-council-to-consider-plaza-street-closure/article_c124200a-ce03-11ea-9f6d-e39030e038fe.html">Healdsburg City Council to consider Plaza Street closure</a></li><li><a href="/the_healdsburg_tribune/news/routine-traffic-stops-ends-in-vehicle-pursuit/article_372c55d6-cbae-11ea-b7a1-93b26411a0c5.html">Routine traffic stops ends in vehicle pursuit</a></li><li><a href="/the_healdsburg_tribune/news/rooms-set-aside-at-dry-creek-inn-for-covid-alternate-care-site/article_333d4b6e-cac4-11ea-92db-7b157e1e9acf.html">Rooms set aside at Dry Creek Inn for COVID alternate care site</a></li><li><a href="/the_healdsburg_tribune/news/local-schools-that-planned-to-reopen-now-pivoting-toward-distance-learning/article_c0a31ab0-cb9b-11ea-98b7-cb633f88d446.html">Local schools that planned to reopen now pivoting toward distance learning</a></li><li><a href="/the_healdsburg_tribune/healdsburg-police-logs-july-13-19/article_c9162920-cacf-11ea-b147-97598f88230b.html">Healdsburg Police Logs: July 13-19</a></li><li><a href="/the_healdsburg_tribune/news/healdsburg-animal-activity-log-july-13-19/article_9f22c5d8-cd40-11ea-8ec4-a76d8cc2f418.html">Healdsburg animal activity log, July 13-19</a></li><li><a href="/the_healdsburg_tribune/news/sebastopol-s-spirit-works-wins-top-honors/article_234476aa-cd3b-11ea-9398-2bf2644ed650.html">Sebastopol’s Spirit Works wins top honors</a></li><li><a href="/the_healdsburg_tribune/news/county-presents-more-in-depth-virus-data/article_fbd24222-cd4f-11ea-9972-ab3ec6a5de13.html">County presents more in-depth virus data</a></li></ul></div>
        
        
            <div id="images-1344280" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        <div id="videos-1344280" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1344280" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1344268" class="tncms-block visible-lg visible-md"><section id="block-1344268" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1344268 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/more-details-becoming-clear-for-school-reopening/article_60e291f6-cfa5-11ea-ab80-0341606680d5.html" class="tnt-asset-link">
        

        
            More details becoming clear for school reopening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/healdsburg-city-council-to-consider-plaza-street-closure/article_c124200a-ce03-11ea-9f6d-e39030e038fe.html" class="tnt-asset-link">
        

        
            Healdsburg City Council to consider Plaza Street closure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/virtual-health-fair-scheduled-for-aug-12/article_5ed2a030-ce02-11ea-bdec-2ba4e31f133a.html" class="tnt-asset-link">
        

        
            Virtual health fair scheduled for Aug. 12</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/supervisors-voice-support-for-covid-compliance-program/article_3a6aebae-cd5c-11ea-9014-3f02958c0d9d.html" class="tnt-asset-link">
        

        
            Supervisors voice support for COVID compliance program</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/county-presents-more-in-depth-virus-data/article_fbd24222-cd4f-11ea-9972-ab3ec6a5de13.html" class="tnt-asset-link">
        

        
            County presents more in-depth virus data</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/healdsburg-animal-activity-log-july-13-19/article_9f22c5d8-cd40-11ea-8ec4-a76d8cc2f418.html" class="tnt-asset-link">
        

        
            Healdsburg animal activity log, July 13-19</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/scoe-holding-distance-learning-seminars-for-teachers/article_7b48e3a4-cd40-11ea-a3bf-379b8dce6429.html" class="tnt-asset-link">
        

        
            SCOE holding distance learning seminars for teachers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/the_healdsburg_tribune/news/sebastopol-s-spirit-works-wins-top-honors/article_234476aa-cd3b-11ea-9398-2bf2644ed650.html" class="tnt-asset-link">
        

        
            Sebastopol’s Spirit Works wins top honors</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1339710" class="tncms-block"></div><div id="tncms-block-1339624" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1847437" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847437" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847437');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1847441" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847441" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847441');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1339713" class="tncms-block"><section id="block-1339713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339713 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-span-class-fa-fa-home-span"  href="/the_healdsburg_tribune/" >
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_healdsburg_tribune/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/the_healdsburg_tribune/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weekly-discoveries"  href="/living/" >
                    <span class="nav-label">Weekly Discoveries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-schools"  href="/the_healdsburg_tribune/schools/" >
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/the_healdsburg_tribune/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/the_healdsburg_tribune/tributes/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/the_healdsburg_tribune/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1339636" class="tncms-block"><section id="block-1339636" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339636 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-an-online-subscription"  href="/site/services" >
                    <span class="nav-label">Get an online subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-the-print-paper"  href="/site/forms/subscription_services/subscribe" >
                    <span class="nav-label">Subscribe to the print paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-renew-your-subscription"  href="/site/forms/subscription_services/paybill" >
                    <span class="nav-label">Renew your subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms-legal-notices-etc"  href="/site/forms" >
                    <span class="nav-label">Submission Forms (LEGAL NOTICES, ETC.)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-request-form"  href="/site/forms/online_services/photo_request/" >
                    <span class="nav-label">Photo Request Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-church-directory-form"  href="/site/forms/online_services/church_form/" >
                    <span class="nav-label">Church Directory Form</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1366379" class="tncms-block"><section id="block-1366379" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1366379 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>The Healdsburg Tribune</strong><br>
    230 Center Street<br>
    Healdsburg, CA 95448
    <br>
    
        <strong>Phone:</strong> 707-433-4451<br>
        <strong>Email:</strong> <a href="mailto:news@healdsburgtribune.com">news@healdsburgtribune.com</a><br>
    
</address></section></div><div id="tncms-block-1339723" class="tncms-block padding-bottom"><div class="follow-links-1339723 default">
    
    <section id="block-1339723" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339723 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheHealdsburgTribune" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/HealdsburgTrib" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC7dUvKQM5Lf7bQYVyDJFHIQ" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/HealdsburgTribune" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sonomawest.com",
  "sameAs" : ["https://www.facebook.com/TheHealdsburgTribune","https://twitter.com/HealdsburgTrib","https://www.youtube.com/channel/UC7dUvKQM5Lf7bQYVyDJFHIQ","https://www.instagram.com/HealdsburgTribune"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1339640" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1339640"><div class="col-md-7"><small>© Copyright 2020 Sonoma West Publishers, 230 Center Street Healdsburg, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacypolicy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1847442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847442" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847442');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("60e291f6-cfa5-11ea-ab80-0341606680d5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc15293.add('act', dmpData);
	_cc15293.bcp();

            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc15293.add('act', mailListData);
	_cc15293.bcp();
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc15293.add('act', serviceData);
	_cc15293.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc15293.add('act', dmpData);
	_cc15293.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>