
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.sonomawest.com/content/tncms/live/" />
<meta name="keywords" content="sebastopol, qing ming, sonoma county, local demonstration" />
<meta name="news_keywords" content="sebastopol, qing ming, sonoma county, local demonstration" />
<meta name="description" content="A small group of demonstrators with signs gathered on the corner of Main Street and Bodega Avenue in downtown Sebastopol at noon on March 28, to honor survivors and lives" />
<meta name="author" content="Camille Escovedo, Staff Writer, camille@sonomawest.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="DJ-iWW69gad5GbtE2lQ8Ri5M43QUUUPFpm-WMkZzKO8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg?resize=800%2C600" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="600" />
<meta property="og:title" content="Sebastopol demonstration honors survivors and lives lost to anti-Asian violence" />
<meta property="og:description" content="A small group of demonstrators with signs gathered on the corner of Main Street and Bodega Avenue in downtown Sebastopol at noon on March 28, to honor survivors and lives" />
<meta property="og:site_name" content="Sonoma West Publishers " />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/Sonoma-West-Times-and-News-109848459100994/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Sonoma_West" />
<meta name="twitter:image:alt" content="0-6.jpg" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Crimson+Text|Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sonoma_west_times_and_news\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Camille Escovedo, Staff Writer, camille@sonomawest.com","id":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":314},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-97031363-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/15293/cc.js?ns=_cc15293" id="LOTCC_15293"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15293.add('tp', 'TNNW');
		_cc15293.add('act', ' User Login');
		_cc15293.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15293.add('med', 'flag: featured');
	_cc15293.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7181,500,6293,789,6845,7285,7180", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["sebastopol","qing ming","sonoma county","local demonstration"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/sonomawest.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            
                gptAdSlots['ad-1851649'] = googletag.defineSlot(adUnit, [2,1], 'ad-1851649').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1851649'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [[970,90],[970,250],[1170,90]]).addSize([992, 0], [[970,90],[970,250],[1170,90]]).addSize([1200, 0], [[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1847427'] = googletag.defineSlot(adUnit, [[970,90],[970,250],[1170,90]], 'ad-1847427').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847427'].setTargeting('pos', ['custom-full-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1847428'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1847428').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847428'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [120, 90]).addSize([1200, 0], [120, 90]).build();
                gptAdSlots['ad-1847430'] = googletag.defineSlot(adUnit, [[120,90]], 'ad-1847430').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847430'].setTargeting('pos', ['tile-top-2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,400]]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1847431'] = googletag.defineSlot(adUnit, [[300,250],[300,400]], 'ad-1847431').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847431'].setTargeting('pos', ['leaderboard-top-mobile']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            
                gptAdSlots['fixed-big-ad-gallery'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-gallery').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-gallery'].setTargeting('pos', ['fixed-big-ad-gallery','stf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,400]]).addSize([768, 0], [[300,250],[300,400],[300,475],[300,600]]).addSize([992, 0], [[300,250],[300,400],[300,475],[300,600]]).addSize([1200, 0], [[300,250],[300,400],[300,475],[300,600]]).build();
                gptAdSlots['ad-1847435'] = googletag.defineSlot(adUnit, [[300,250],[300,400],[300,475],[300,600]], 'ad-1847435').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847435'].setTargeting('pos', ['big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,400]]).addSize([768, 0], [[300,250],[300,400],[300,475],[300,600]]).addSize([992, 0], [[300,250],[300,400],[300,475],[300,600]]).addSize([1200, 0], [[300,250],[300,400],[300,475],[300,600]]).build();
                gptAdSlots['ad-1847436'] = googletag.defineSlot(adUnit, [[300,250],[300,400],[300,475],[300,600]], 'ad-1847436').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847436'].setTargeting('pos', ['big-ad-middle','right-rail-300x600']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,400]]).addSize([768, 0], [[300,250],[300,400],[300,475],[300,600]]).addSize([992, 0], [[300,250],[300,400],[300,475],[300,600]]).addSize([1200, 0], [[300,250],[300,400],[300,475],[300,600]]).build();
                gptAdSlots['ad-1847437'] = googletag.defineSlot(adUnit, [[300,250],[300,400],[300,475],[300,600]], 'ad-1847437').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847437'].setTargeting('pos', ['big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], [728,90]).addSize([1200, 0], [728,90]).build();
                gptAdSlots['ad-1847441'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1847441').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847441'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/sonomawest.com/sonoma_west_times_and_news/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728,90]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1847442'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1847442').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1847442'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Sebastopol demonstration honors survivors and lives lost to anti-Asian violence | News | sonomawest.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #355e3b; } .fixed-nav #main-navigation { background-color: #355e3b !important; } #site-top-nav-container, #site-top-nav { background-color: #000000; } #site-footer { background-color: #eee; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFFFFF; } .navbar-toggle .icon-bar { background-color: #FFFFFF !important; } .navbar-toggle .sr-only-show { color: #FFFFFF !important; } #site-top-nav .list-inline>li>a { color: #FFFFFF; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFFFFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #355E3B; }#site-header{ border-bottom: 3px solid #355E3B; }#site-footer{ border-top: 3px solid #355E3B; } .tnt-bg-accent { background-color: #355E3B; } a .tnt-caret-down { color: #355E3B; } .block-title .block-title-inner { border-color: #355E3B; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #355E3B; } .form-control:focus { border-bottom-color: #355E3B; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.sonomawest.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Sebastopol demonstration honors survivors and lives lost to anti-Asian violence | News | sonomawest.com" href="http://www.sonomawest.com/search/?f=rss&amp;t=article&amp;c=sonoma_west_times_and_news/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

<script type="text/javascript">


</script>


<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '250688166164594');
fbq('track', 'PageView');
</script>



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-ea9a0580-903b-11eb-832f-5b058ff22da5  section-sonoma-west-times-and-news section-news type-article infinity-disabled" data-path="/sonoma_west_times_and_news/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.sonomawest.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsonoma_west_times_and_news%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Camille+Escovedo%2C+Staff+Writer%2C+camille%40sonomawest.com&amp;tncms.asset.id=ea9a0580-903b-11eb-832f-5b058ff22da5&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=314&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-97031363-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7181);
                
                bloxServiceIDs.push(500);
                
                bloxServiceIDs.push(6293);
                
                bloxServiceIDs.push(789);
                
                bloxServiceIDs.push(6845);
                
                bloxServiceIDs.push(7285);
                
                bloxServiceIDs.push(7180);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.sonomawest.com/tncms/admin/editorial-asset/?edit=ea9a0580-903b-11eb-832f-5b058ff22da5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1339725" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1339725" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sonomawest.com/users/signup/?referer_url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sonomawest.com/users/login/?referer_url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sonomawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1339725').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sonomawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1339725').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sonomawest.com/users/logout/" id="user-logout-form-1339725"><input type="hidden" name="referer_url" value="https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-news">NEWS</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_business_sections/"  class="nav-link tnt-section-special-news-reports">SPECIAL NEWS REPORTS</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sonoma_west_times_and_news/opinion/"  class="nav-link tnt-section-opinion">OPINION</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sonoma_west_times_and_news/sports/"  class="nav-link tnt-section-sports">SPORTS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sonoma_west_times_and_news/tributes/"  class="nav-link tnt-section-obituaries">OBITUARIES</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements/obituary"  class="nav-link tnt-section-place-an-obituary">PLACE AN OBITUARY</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-legal-notices">LEGAL NOTICES</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/fictitious_business_name_statement_fbns.html"  class="nav-link tnt-section-fictitious-business-name-statement-fbns">FICTITIOUS BUSINESS NAME STATEMENT (FBNS)</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/name_change_publication.html"  class="nav-link tnt-section-name-change">NAME CHANGE</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/c/96/c960befc-8dae-11eb-bf0f-53761fc4c97c/605cfcd832f58.pdf.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-this-weeks-legal-notices">THIS WEEK'S LEGAL NOTICES</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">CONTACT US</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-subscribe">SUBSCRIBE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-online-subscription">ONLINE SUBSCRIPTION</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sonomawest.com/site/forms/subscription_services/giftsubscribe/"  target="_blank" rel="noopener" class="nav-link tnt-section-gift-subscription">GIFT SUBSCRIPTION</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/site/services/"  target="_blank" rel="noopener" class="nav-link tnt-section-paid-subscriber-online-access">PAID SUBSCRIBER ONLINE ACCESS</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/newsletters/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe-to-newsletter">SUBSCRIBE TO NEWSLETTER</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.sonomawest.com/site/forms/subscription_services/donor/"  target="_blank" rel="noopener" class="nav-link tnt-section-support">SUPPORT</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-advertise">ADVERTISE</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sonomawest.com/site/forms/online_services/advertising/advertise_with_us/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad-digital-or-print">Place An Ad - Digital or Print</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sonomawest.com/users/admin/business/create/"  target="_blank" rel="noopener" class="nav-link tnt-section-claim-your-business">Claim Your Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/marketplace/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-listings">Business Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/sonoma_west_times_and_news/local_biz/"  target="_blank" rel="noopener" class="nav-link tnt-section-business-news">Business News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/app/Service_Directory/At_Your_Service.pdf"  target="_blank" rel="noopener" class="nav-link tnt-section-professional-service-directory">Professional Service Directory</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/classifieds/"  target="_blank" rel="noopener" class="nav-link tnt-section-classified-ad-listings">Classified Ad Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.sonomawest.com/place_an_ad/"  target="_blank" rel="noopener" class="nav-link tnt-section-place-a-classified-ad">Place A Classified Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://www.sonomawest.com/special_business_sections/"  target="_blank" rel="noopener" class="nav-link tnt-section-special-sections">SPECIAL SECTIONS</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1339721" class="tncms-block hidden-md hidden-lg"><section id="block-1339721" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1339721" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1339721" aria-labelledby="site-search-button-1339721" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1339721-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1339721-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1339721-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1339721').submit();
        return false;
    });

    $('#site-search-1339721').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1339721 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1339721 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1339721-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1341459" class="tncms-block"><div class="umbrella-nav-container block">
<p>Visit our other papers:</p>
<ul class="umbrella-nav">
<li class="sw"><a href="/">Sonoma West</a></li>
    <li class="wt"><a href="/the_windsor_times/">Windsor Times</a></li>
    <li class="cr"><a href="/cloverdale_reveille/">The Cloverdale Reveille</a></li>
    <li class="ht"><a href="/the_healdsburg_tribune/">Healdsburg Tribune</a></li>    
</ul>
<div></div>
</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1851649" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1851649" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1851649');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1847427" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847427" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847427');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1339726" class="tncms-block pull-left"><div id="weather-1339726" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=95472" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-fog"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">42&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="95472"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1339726 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sebastopol, CA
                                
                                 <small>(95472)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny skies. High 72F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear. Low 42F. Winds NNE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 29, 2021 @ 12:19 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=95472"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1339720" class="tncms-block pull-left"><section id="block-1339720" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1339720" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1339720" aria-labelledby="site-search-button-1339720" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1339720-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1339720-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1339720-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1339720').submit();
        return false;
    });

    $('#site-search-1339720').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1339720 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1339720 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1339720-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1339724" class="tncms-block"><div id="user-controls-1339724" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.sonomawest.com/users/signup/?referer_url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.sonomawest.com/users/login/?referer_url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.sonomawest.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1339724').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.sonomawest.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.sonomawest.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1339724').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.sonomawest.com/users/logout/" id="user-logout-form-1339724"><input type="hidden" name="referer_url" value="https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1339722" class="tncms-block"><div class="follow-links-1339722 pull-right">
    
    <section id="block-1339722" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Sonoma-West-Times-and-News-109848459100994/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Sonoma_West" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/1340666/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/sonomawesttimesnews" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sonomawest.com",
  "sameAs" : ["https://www.facebook.com/Sonoma-West-Times-and-News-109848459100994/","https://twitter.com/Sonoma_West","https://www.linkedin.com/company/1340666/","https://www.instagram.com/sonomawesttimesnews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                  
<div class="row">
    <div id="masthead-one-left" class="col-md-7"><div id="tncms-region-masthead-one-left" class="tncms-region "><div id="tncms-block-1847428" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847428" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847428');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-one-middle" class="col-md-2"><div id="tncms-region-masthead-one-middle" class="tncms-region "><div id="tncms-block-1847430" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847430" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847430');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <div id="masthead-one-right" class="col-md-3"><div id="tncms-region-masthead-one-right" class="tncms-region "><div id="tncms-block-1853766" class="tncms-block"><section id="block-1853766" class="block emphasis-h3   " ><div class="block"><a href="http://www.sonomawest.com/sonoma_west_times_and_news/emergency/coronavirus/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/ccdf9efe-a9c0-11ea-8c20-b383c757250f.jpg?resize=150%2C68 150w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/ccdf9efe-a9c0-11ea-8c20-b383c757250f.jpg 200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="200"
                height="90"
                alt=""></a></div></section></div></div></div>
</div> 
<div class="row">
    <div id="masthead-two-left" class="col-md-7"><div id="tncms-region-masthead-two-left" class="tncms-region "><div id="tncms-block-1339644" class="tncms-block padding-top"><section id="block-1339644" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=150%2C19 150w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=200%2C26 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=225%2C29 225w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=300%2C38 300w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=400%2C51 400w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=540%2C69 540w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg?resize=640%2C82 640w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/f2c8187c-dc0e-11e6-b8af-736a9dc6ea91.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="728"
                height="93"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-two-middle" class="col-md-2"><div id="tncms-region-masthead-two-middle" class="tncms-region "><div id="tncms-block-1855870" class="tncms-block"><section id="block-1855870" class="block emphasis-h3   " ><div class="block"><a href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/3/d3/3d368f02-7854-11eb-bb05-331f05b4ab52/603929775fa7e.pdf.pdf" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/ab264fb2-7795-11eb-8964-1bf1f6f573fa.jpg" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="128"
                height="90"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-two-right" class="col-md-3"><div id="tncms-region-masthead-two-right" class="tncms-region "><div id="tncms-block-1340630" class="tncms-block"><div class="umbrella-nav-container block" style="padding-left:0px">
<p><b>Visit our other newspapers:</b></p>
<ul class="umbrella-nav" style="width:auto; padding:0px; margin:0px"><li class="sw" style="font-size: 18px; line-height:110%"><a href="/">Sonoma West Times &amp; News</a></li>
    <li class="wt" style="font-size: 18px; line-height:110%"><a href="/the_windsor_times/">The Windsor Times</a></li>
    <li class="cr" style="font-size: 18px; line-height:110%"><a href="/cloverdale_reveille/">Cloverdale Reveille</a></li>
    <li class="ht" style="font-size: 18px; line-height:110%"><a href="/the_healdsburg_tribune/">The Healdsburg Tribune</a></li>    
</ul><div>
</div>
</div></div></div></div>
</div> 


                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1339717" class="tncms-block"><section id="block-1339717" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=150%2C38 150w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=200%2C50 200w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=225%2C56 225w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=300%2C75 300w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=400%2C100 400w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=540%2C135 540w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=640%2C160 640w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=750%2C188 750w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=990%2C248 990w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png?resize=1035%2C259 1035w, https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/custom/image/c149e8cc-c0a0-11e6-ba63-cfbfe3be184e.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="300"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.sonomawest.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">NEWS</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-special-news-reports"  href="/special_business_sections/"  tabindex="0">
                    <span class="nav-label">SPECIAL NEWS REPORTS</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sonoma_west_times_and_news/opinion/"  tabindex="0">
                    <span class="nav-label">OPINION</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sonoma_west_times_and_news/sports/"  tabindex="0">
                    <span class="nav-label">SPORTS</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sonoma_west_times_and_news/tributes/"  tabindex="0">
                    <span class="nav-label">OBITUARIES</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/site/forms/announcements/obituary"  tabindex="0">
                    <span class="nav-label">PLACE AN OBITUARY</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-legal-notices"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">LEGAL NOTICES</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fictitious-business-name-statement-fbns"  href="/site/fictitious_business_name_statement_fbns.html"  tabindex="0">
                    <span class="nav-label">FICTITIOUS BUSINESS NAME STATEMENT (FBNS)</span>
                </a></li><li>
                <a class="nav-link   tnt-section-name-change"  href="/site/name_change_publication.html"  tabindex="0">
                    <span class="nav-label">NAME CHANGE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-this-weeks-legal-notices"  href="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/c/96/c960befc-8dae-11eb-bf0f-53761fc4c97c/605cfcd832f58.pdf.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">THIS WEEK'S LEGAL NOTICES</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">CONTACT US</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">SUBSCRIBE</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-online-subscription"  href="http://www.sonomawest.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">ONLINE SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gift-subscription"  href="https://www.sonomawest.com/site/forms/subscription_services/giftsubscribe/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">GIFT SUBSCRIPTION</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paid-subscriber-online-access"  href="http://www.sonomawest.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">PAID SUBSCRIBER ONLINE ACCESS</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-newsletter"  href="http://www.sonomawest.com/newsletters/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SUBSCRIBE TO NEWSLETTER</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-support"  href="https://www.sonomawest.com/site/forms/subscription_services/donor/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SUPPORT</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">ADVERTISE</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad-digital-or-print"  href="https://www.sonomawest.com/site/forms/online_services/advertising/advertise_with_us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place An Ad - Digital or Print</span>
                </a></li><li>
                <a class="nav-link   tnt-section-claim-your-business"  href="https://www.sonomawest.com/users/admin/business/create/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Claim Your Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-listings"  href="http://www.sonomawest.com/marketplace/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-news"  href="http://www.sonomawest.com/sonoma_west_times_and_news/local_biz/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-professional-service-directory"  href="http://www.sonomawest.com/app/Service_Directory/At_Your_Service.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Professional Service Directory</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classified-ad-listings"  href="http://www.sonomawest.com/classifieds/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Ad Listings</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-a-classified-ad"  href="https://www.sonomawest.com/place_an_ad/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Place A Classified Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="http://www.sonomawest.com/special_business_sections/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">SPECIAL SECTIONS</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1847431" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847431" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847431');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" class="carousel-inner"><div  class="item photo-99106370-903c-11eb-9efa-ebca45985a62">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg"
                    
                    alt="0-6.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target=".caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos Camille Escovedo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2F0-6-jpg%2Fimage_99106370-903c-11eb-9efa-ebca45985a62.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/0-6-jpg/image_99106370-903c-11eb-9efa-ebca45985a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99106370-903c-11eb-9efa-ebca45985a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0-6.jpg&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2F0-6-jpg%2Fimage_99106370-903c-11eb-9efa-ebca45985a62.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/0-6-jpg/image_99106370-903c-11eb-9efa-ebca45985a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99106370-903c-11eb-9efa-ebca45985a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/0-6-jpg/image_99106370-903c-11eb-9efa-ebca45985a62.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/0-6-jpg/image_99106370-903c-11eb-9efa-ebca45985a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99106370-903c-11eb-9efa-ebca45985a62"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/99106370-903c-11eb-9efa-ebca45985a62" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"99106370-903c-11eb-9efa-ebca45985a62"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%200-6.jpg&body=https%3A%2F%2Fwww.sonomawest.com%2F0-6-jpg%2Fimage_99106370-903c-11eb-9efa-ebca45985a62.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"99106370-903c-11eb-9efa-ebca45985a62"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/0-6-jpg/image_99106370-903c-11eb-9efa-ebca45985a62.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"99106370-903c-11eb-9efa-ebca45985a62"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-99106370-903c-11eb-9efa-ebca45985a62-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="99106370-903c-11eb-9efa-ebca45985a62" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="99106370-903c-11eb-9efa-ebca45985a62" class="save-list-99106370-903c-11eb-9efa-ebca45985a62-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="99106370-903c-11eb-9efa-ebca45985a62" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-97e4c662-903c-11eb-912c-67005d33c8b4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/7e/97e4c662-903c-11eb-912c-67005d33c8b4/6061459c8bfa7.image.jpg"
                    
                    alt="0-1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/7e/97e4c662-903c-11eb-912c-67005d33c8b4/6061459c8bfa7.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target=".caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2F0-1-jpg%2Fimage_97e4c662-903c-11eb-912c-67005d33c8b4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/0-1-jpg/image_97e4c662-903c-11eb-912c-67005d33c8b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97e4c662-903c-11eb-912c-67005d33c8b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0-1.jpg&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2F0-1-jpg%2Fimage_97e4c662-903c-11eb-912c-67005d33c8b4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/0-1-jpg/image_97e4c662-903c-11eb-912c-67005d33c8b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97e4c662-903c-11eb-912c-67005d33c8b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/0-1-jpg/image_97e4c662-903c-11eb-912c-67005d33c8b4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/0-1-jpg/image_97e4c662-903c-11eb-912c-67005d33c8b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97e4c662-903c-11eb-912c-67005d33c8b4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/97e4c662-903c-11eb-912c-67005d33c8b4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"97e4c662-903c-11eb-912c-67005d33c8b4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%200-1.jpg&body=https%3A%2F%2Fwww.sonomawest.com%2F0-1-jpg%2Fimage_97e4c662-903c-11eb-912c-67005d33c8b4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"97e4c662-903c-11eb-912c-67005d33c8b4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/0-1-jpg/image_97e4c662-903c-11eb-912c-67005d33c8b4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"97e4c662-903c-11eb-912c-67005d33c8b4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-97e4c662-903c-11eb-912c-67005d33c8b4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="97e4c662-903c-11eb-912c-67005d33c8b4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="97e4c662-903c-11eb-912c-67005d33c8b4" class="save-list-97e4c662-903c-11eb-912c-67005d33c8b4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="97e4c662-903c-11eb-912c-67005d33c8b4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-982b091a-903c-11eb-a900-8764d22ac519">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0-2.jpg"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/82/982b091a-903c-11eb-a900-8764d22ac519/6061459d08446.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target=".caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2F0-2-jpg%2Fimage_982b091a-903c-11eb-a900-8764d22ac519.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/0-2-jpg/image_982b091a-903c-11eb-a900-8764d22ac519.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982b091a-903c-11eb-a900-8764d22ac519"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0-2.jpg&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2F0-2-jpg%2Fimage_982b091a-903c-11eb-a900-8764d22ac519.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/0-2-jpg/image_982b091a-903c-11eb-a900-8764d22ac519.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982b091a-903c-11eb-a900-8764d22ac519"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/0-2-jpg/image_982b091a-903c-11eb-a900-8764d22ac519.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/0-2-jpg/image_982b091a-903c-11eb-a900-8764d22ac519.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982b091a-903c-11eb-a900-8764d22ac519"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/982b091a-903c-11eb-a900-8764d22ac519" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"982b091a-903c-11eb-a900-8764d22ac519"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%200-2.jpg&body=https%3A%2F%2Fwww.sonomawest.com%2F0-2-jpg%2Fimage_982b091a-903c-11eb-a900-8764d22ac519.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"982b091a-903c-11eb-a900-8764d22ac519"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/0-2-jpg/image_982b091a-903c-11eb-a900-8764d22ac519.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"982b091a-903c-11eb-a900-8764d22ac519"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-982b091a-903c-11eb-a900-8764d22ac519-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="982b091a-903c-11eb-a900-8764d22ac519" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="982b091a-903c-11eb-a900-8764d22ac519" class="save-list-982b091a-903c-11eb-a900-8764d22ac519-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="982b091a-903c-11eb-a900-8764d22ac519" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98c2bd5a-903c-11eb-bf6a-e767dbd7af34">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0-4.jpg"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/8c/98c2bd5a-903c-11eb-bf6a-e767dbd7af34/6061459e06e0c.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target=".caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2F0-4-jpg%2Fimage_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/0-4-jpg/image_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c2bd5a-903c-11eb-bf6a-e767dbd7af34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0-4.jpg&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2F0-4-jpg%2Fimage_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/0-4-jpg/image_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c2bd5a-903c-11eb-bf6a-e767dbd7af34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/0-4-jpg/image_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/0-4-jpg/image_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c2bd5a-903c-11eb-bf6a-e767dbd7af34"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/98c2bd5a-903c-11eb-bf6a-e767dbd7af34" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98c2bd5a-903c-11eb-bf6a-e767dbd7af34"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%200-4.jpg&body=https%3A%2F%2Fwww.sonomawest.com%2F0-4-jpg%2Fimage_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98c2bd5a-903c-11eb-bf6a-e767dbd7af34"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/0-4-jpg/image_98c2bd5a-903c-11eb-bf6a-e767dbd7af34.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98c2bd5a-903c-11eb-bf6a-e767dbd7af34"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98c2bd5a-903c-11eb-bf6a-e767dbd7af34-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98c2bd5a-903c-11eb-bf6a-e767dbd7af34" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98c2bd5a-903c-11eb-bf6a-e767dbd7af34" class="save-list-98c2bd5a-903c-11eb-bf6a-e767dbd7af34-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98c2bd5a-903c-11eb-bf6a-e767dbd7af34" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-994fc682-903c-11eb-9b00-6bcc18de03f7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0.jpg"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/94/994fc682-903c-11eb-9b00-6bcc18de03f7/6061459ee87ec.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target=".caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2F0-jpg%2Fimage_994fc682-903c-11eb-9b00-6bcc18de03f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/0-jpg/image_994fc682-903c-11eb-9b00-6bcc18de03f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"994fc682-903c-11eb-9b00-6bcc18de03f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=0.jpg&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2F0-jpg%2Fimage_994fc682-903c-11eb-9b00-6bcc18de03f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/0-jpg/image_994fc682-903c-11eb-9b00-6bcc18de03f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"994fc682-903c-11eb-9b00-6bcc18de03f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/0-jpg/image_994fc682-903c-11eb-9b00-6bcc18de03f7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/0-jpg/image_994fc682-903c-11eb-9b00-6bcc18de03f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"994fc682-903c-11eb-9b00-6bcc18de03f7"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/994fc682-903c-11eb-9b00-6bcc18de03f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"994fc682-903c-11eb-9b00-6bcc18de03f7"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%200.jpg&body=https%3A%2F%2Fwww.sonomawest.com%2F0-jpg%2Fimage_994fc682-903c-11eb-9b00-6bcc18de03f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"994fc682-903c-11eb-9b00-6bcc18de03f7"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/0-jpg/image_994fc682-903c-11eb-9b00-6bcc18de03f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"994fc682-903c-11eb-9b00-6bcc18de03f7"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-994fc682-903c-11eb-9b00-6bcc18de03f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="994fc682-903c-11eb-9b00-6bcc18de03f7" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="994fc682-903c-11eb-9b00-6bcc18de03f7" class="save-list-994fc682-903c-11eb-9b00-6bcc18de03f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="994fc682-903c-11eb-9b00-6bcc18de03f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-ea9a0580-903b-11eb-832f-5b058ff22da5" class="asset article-default"  data-url="https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg?resize=800%2C600">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
        </div>
        <meta itemprop="name" content="sonomawest.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" />
    <style>
                .asset-paging .direction {
                    color: #355E3B;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.sonomawest.com\/tncms\/search\/mlt\/?origin=ea9a0580-903b-11eb-832f-5b058ff22da5&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ea9a0580-903b-11eb-832f-5b058ff22da5" class="asset-paging">
                <div id="paging-prev-ea9a0580-903b-11eb-832f-5b058ff22da5" class="paging-link prev offset"></div>
                <div id="paging-next-ea9a0580-903b-11eb-832f-5b058ff22da5" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Sebastopol demonstration honors survivors and lives lost to anti-Asian violence
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Camille Escovedo, Staff Writer, camille@sonomawest.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-28T20:07:00-07:00" class="tnt-date asset-date text-muted">
            Mar 28, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-28T20:07:00-07:00" class="tnt-date asset-date text-muted">Mar 28, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-28T20:46:02-07:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-28T20:07:00-07:00">
    <meta itemprop="datePublished" content="2021-03-28T20:07:00-07:00">
    <meta itemprop="dateModified" content="2021-03-28T13:46:02-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sebastopol%20demonstration%20honors%20survivors%20and%20lives%20lost%20to%20anti-Asian%20violence&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/ea9a0580-903b-11eb-832f-5b058ff22da5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20Sebastopol%20demonstration%20honors%20survivors%20and%20lives%20lost%20to%20anti-Asian%20violence&body=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5" class="carousel-inner"><div  class="item photo-99106370-903c-11eb-9efa-ebca45985a62">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-99106370-903c-11eb-9efa-ebca45985a62" data-instance="#gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target="#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg"
                    
                    alt="0-6.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/91/99106370-903c-11eb-9efa-ebca45985a62/6061459e832e6.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photos Camille Escovedo</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-97e4c662-903c-11eb-912c-67005d33c8b4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-97e4c662-903c-11eb-912c-67005d33c8b4" data-instance="#gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target="#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/7e/97e4c662-903c-11eb-912c-67005d33c8b4/6061459c8bfa7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/7e/97e4c662-903c-11eb-912c-67005d33c8b4/6061459c8bfa7.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/7e/97e4c662-903c-11eb-912c-67005d33c8b4/6061459c8bfa7.image.jpg"
                    
                    alt="0-1.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/7e/97e4c662-903c-11eb-912c-67005d33c8b4/6061459c8bfa7.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-982b091a-903c-11eb-a900-8764d22ac519">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-982b091a-903c-11eb-a900-8764d22ac519" data-instance="#gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target="#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/82/982b091a-903c-11eb-a900-8764d22ac519/6061459d08446.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/82/982b091a-903c-11eb-a900-8764d22ac519/6061459d08446.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0-2.jpg"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/82/982b091a-903c-11eb-a900-8764d22ac519/6061459d08446.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-98c2bd5a-903c-11eb-bf6a-e767dbd7af34">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-98c2bd5a-903c-11eb-bf6a-e767dbd7af34" data-instance="#gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target="#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/8c/98c2bd5a-903c-11eb-bf6a-e767dbd7af34/6061459e06e0c.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/8c/98c2bd5a-903c-11eb-bf6a-e767dbd7af34/6061459e06e0c.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0-4.jpg"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/8c/98c2bd5a-903c-11eb-bf6a-e767dbd7af34/6061459e06e0c.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-994fc682-903c-11eb-9b00-6bcc18de03f7">
                            <div class="item-container">
				                <div data-track-object='{"title":"Sebastopol demonstration honors survivors and lives lost to anti-Asian violence","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-994fc682-903c-11eb-9b00-6bcc18de03f7" data-instance="#gallery-items-ea9a0580-903b-11eb-832f-5b058ff22da5-photo-modal" data-target="#photo-carousel-ea9a0580-903b-11eb-832f-5b058ff22da5" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="800">
            <meta itemprop="height" content="600">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/94/994fc682-903c-11eb-9b00-6bcc18de03f7/6061459ee87ec.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/94/994fc682-903c-11eb-9b00-6bcc18de03f7/6061459ee87ec.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="0.jpg"
                    class="img-responsive owl-lazy default"
                    width="800"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/editorial/9/94/994fc682-903c-11eb-9b00-6bcc18de03f7/6061459ee87ec.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-ea9a0580-903b-11eb-832f-5b058ff22da5 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center \" > <div id=\"fixed-big-ad-gallery\" class=\"tnt-ads dfp-ad\" style=\"min-height:250px; min-width:300px;\" > \x3Cscript> googletag.cmd.push(function() { googletag.display(\'fixed-big-ad-gallery\'); googletag.pubads().refresh([gptAdSlots[\'fixed-big-ad-gallery\']]); }); \x3C/script> </div> </div></div>');
                }
            </script></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ea9a0580-903b-11eb-832f-5b058ff22da5" data-smart-adunit="/132916964/sonomawest.com/sonoma_west_times_and_news/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sebastopol%20demonstration%20honors%20survivors%20and%20lives%20lost%20to%20anti-Asian%20violence&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/ea9a0580-903b-11eb-832f-5b058ff22da5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20Sebastopol%20demonstration%20honors%20survivors%20and%20lives%20lost%20to%20anti-Asian%20violence&body=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea9a0580-903b-11eb-832f-5b058ff22da5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea9a0580-903b-11eb-832f-5b058ff22da5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea9a0580-903b-11eb-832f-5b058ff22da5" class="save-list-ea9a0580-903b-11eb-832f-5b058ff22da5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea9a0580-903b-11eb-832f-5b058ff22da5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A small group of demonstrators with signs gathered on the corner of Main Street and Bodega Avenue in downtown Sebastopol at noon on March 28, to honor survivors and lives lost to recent and historic anti-Asian violence.</p><p>Adrian Chang of Occidental organized the demonstration as well as an altar and ritual for Qing Ming, a holiday celebrated among Chinese and many other Asian communities out of reverence for one’s ancestors that typically takes place 15 days after the spring equinox, he said. Strung around his neck was a sign that read, “LOVE OUR PEOPLE LIKE U LOVE OUR FOOD.”</p><p>The altar was particularly dedicated to the victims killed in the March 16 Atlanta spa shootings and Vicha Ratanapakdee, an 84-year-old Thai American man shoved to the ground in San Francisco who later died of his injuries.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>“I’m here to send off our now-ancestors who are no longer with us and make sure that we send them off with the dignity that they deserve,” in addition to the survivors of the attack in Atlanta, Chang said. He said he did not include the names of the victims because he understood some of their families to prefer their names be kept private.</p><p>Kaya Sakaguchi attended the event as well as a previous Asian American and Pacific Islander (AAPI) solidarity event in Santa Rosa. She said the recent racist letter targeting the AAPI business community in Healdsburg brought up a lot of pain and that the Trump administration actions in 2020 “is the reason why most of the hate that’s happening is happening.”</p><p>The six attendees grew to 10 over the event that lasted roughly an hour and a half. Two people held massive signs that read, “NOT YOUR SCAPEGOATS” and “STOP ASIAN HATE.”</p><p>Chang led friends in a modified ritual for Qing Ming at the altar, sounding a small Chinese cymbal, or gong, to chase evil spirits away and bowing in prayer three times before lighting incense. Afterwards, he and friends presented offerings of oranges, money, fabric and kites for ancestors to enjoy in heaven, pouring green tea across the sidewalk before the altar, he explained.</p><p>He said certain aspects were modified to do in public, like green tea instead of rice wine and taking materials home to burn as a final send off, as well. Normally, the practice would be done at the graves themselves, he said.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Many drivers passing through the intersection of Bodega Avenue and Main Street honked in support, although one woman called out of her car window, “Stop all hate!” Chang said another woman came through who challenged one of the protest signs and another told the organizer and his friends not to forget about people at the border.</p><p>Chang said he understood many different communities of color feel upset, isolated, endangered and forgotten and sometimes people pitch in, even though the event was intended to address racism targeting the AAPI community in particular.</p><p>Recognizing white supremacy as “the real demon here we all need to fight” is key and that challenging white supremacy requires that different communities of color come together in solidarity, he said.</p><p>The overall pushback was milder than he expected, he said, sharing he had felt nervous coming out in public to hold the event and that the AAPI community felt afraid to leave their homes. “And I’ve experienced my own amount of racism here, even outside of the pandemic,” he said. “People feel so liberated to attack us and harm us, and I just didn’t know how unpredictable everybody would be today.”</p><p>He said people feel especially bold in their racism toward Asians as longtime scapegoats stereotyped as submissive, adding, “People don’t mind saying things to our faces like that because they assume we’re not going to fight back. Because they assume we’re weak, because they assume that we’re meek.”</p><p>In an interview following the demonstration, Chang said a frequent obstacle in conversations about racial justice is when people become defensive and challenge or interrupt the AAPI community and Black, Indigenous and people of color (BIPOC) communities overall on their experiences, often in instances of “white fragility,” a term used to describe when white people in particular express defensiveness or discomfort when hearing about racial inequality.</p><p>“When an Asian person is talking to you about this stuff, just let them talk about it. You don’t need to give them your solutions. You don’t need to tell them, oh, well, look at it this way or what about this. Just listen,” he said. “And I think it’s really when we get to a point when we’re willing to just swallow our pride and just listen to what someone has to say, I think that’s when we can really make a lot of progress.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sebastopol%20demonstration%20honors%20survivors%20and%20lives%20lost%20to%20anti-Asian%20violence&via=Sonoma_West&url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.sonomawest.com/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.sonomawest.com/tncms/asset/editorial/ea9a0580-903b-11eb-832f-5b058ff22da5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSonoma%20West%20Publishers%5D%20Sebastopol%20demonstration%20honors%20survivors%20and%20lives%20lost%20to%20anti-Asian%20violence&body=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ea9a0580-903b-11eb-832f-5b058ff22da5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ea9a0580-903b-11eb-832f-5b058ff22da5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ea9a0580-903b-11eb-832f-5b058ff22da5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ea9a0580-903b-11eb-832f-5b058ff22da5" class="save-list-ea9a0580-903b-11eb-832f-5b058ff22da5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ea9a0580-903b-11eb-832f-5b058ff22da5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22sebastopol%22#tncms-source=keyword" class="tag-sebastopol label label-default" data-tncms-track-dmp='search: sebastopol'>Sebastopol</a>
            </li> <li>
                <a href="/search/?k=%22qing%20ming%22#tncms-source=keyword" class="tag-qing-ming label label-default" data-tncms-track-dmp='search: qing-ming'>Qing Ming</a>
            </li> <li>
                <a href="/search/?k=%22sonoma%20county%22#tncms-source=keyword" class="tag-sonoma-county label label-default" data-tncms-track-dmp='search: sonoma-county'>Sonoma County</a>
            </li> <li>
                <a href="/search/?k=%22local%20demonstration%22#tncms-source=keyword" class="tag-local-demonstration label label-default" data-tncms-track-dmp='search: local-demonstration'>Local Demonstration</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ea9a0580-903b-11eb-832f-5b058ff22da5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ea9a0580-903b-11eb-832f-5b058ff22da5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.sonomawest.com/users/login/?referer_url=https%3A%2F%2Fwww.sonomawest.com%2Fsonoma_west_times_and_news%2Fnews%2Fsebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence%2Farticle_ea9a0580-903b-11eb-832f-5b058ff22da5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1847435" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847435" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847435');
                        googletag.pubads().refresh([gptAdSlots['ad-1847435']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1847436" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847436" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847436');
                        googletag.pubads().refresh([gptAdSlots['ad-1847436']]);
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1339645" class="tncms-block"><section id="block-1339645" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339645 ">
        <div class="block-title-inner">
            <h4>
                
                Trending Now
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1339645" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
            <li >
                <a href="#videos-1339645" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1339645" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sonoma_west_times_and_news/news/bodega-bay-fire-considers-charging-or-curtailing-services-amid-fiscal-emergency/article_2a8904ee-8e9c-11eb-a8bd-17522e213896.html">Bodega Bay Fire considers charging or curtailing services amid fiscal emergency</a></li><li><a href="/sonoma_west_times_and_news/news/county-case-rates-continue-to-decline-as-orange-tier-possibilities-draw-closer/article_2081d944-8d8e-11eb-8e98-5fcba4719bd3.html">County case rates continue to decline as orange tier possibilities draw closer</a></li><li><a href="/sonoma_west_times_and_news/news/what-s-going-on-with-woodmark-apartments/article_66e9cb68-8b3f-11eb-933f-d3c720875083.html">What’s going on with Woodmark Apartments?</a></li><li><a href="/sonoma_west_times_and_news/news/covid-19-rent-relief-portal-now-open-to-both-renters-and-landlords/article_c8b90c4e-8cfe-11eb-a13f-cb39a893c352.html">COVID-19 Rent Relief portal now open to both renters and landlords</a></li><li><a href="/sonoma_west_times_and_news/news/bite-sized-apple-fair-being-planned-for-summer/article_a440cd1c-8b40-11eb-8fd9-7b51231ad762.html">Bite-sized Apple Fair being planned for summer</a></li><li><a href="/sonoma_west_times_and_news/news/sebastopol-rotary-club-awards-community-grants/article_711550a2-8c35-11eb-a162-f75b884fbea3.html">Sebastopol rotary club awards community grants</a></li><li><a href="/sonoma_west_times_and_news/news/new-waste-regulations-coming-down-the-line/article_a5880048-8b3e-11eb-8f88-f3f35ec9ae0f.html">New waste regulations coming down the line</a></li><li><a href="/sonoma_west_times_and_news/news/supervisors-allocate-chunk-of-pg-e-settlement-funds-toward-vegetation-management/article_623ff732-8e9a-11eb-89e0-0b3d3d5ad279.html">Supervisors allocate chunk of PG&E settlement funds toward vegetation management</a></li><li><a href="/sonoma_west_times_and_news/news/sebastopol-area-senior-center-reopening-survey-due-soon/article_5d973b70-8ce5-11eb-84e9-4b51ba421e8c.html">Sebastopol Area Senior Center reopening survey due soon</a></li><li><a href="/sonoma_west_times_and_news/opinion/editorials/we-need-a-new-name/article_c4cd74f2-8cd7-11eb-91b5-af5111d765ba.html">We need a new name</a></li></ul></div>
        
        
        <div id="videos-1339645" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1339606" class="tncms-block visible-lg visible-md"><section id="block-1339606" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339606 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/sebastopol-demonstration-honors-survivors-and-lives-lost-to-anti-asian-violence/article_ea9a0580-903b-11eb-832f-5b058ff22da5.html" class="tnt-asset-link">
        

        
            Sebastopol demonstration honors survivors and lives lost to anti-Asian violence</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/bodega-bay-fire-considers-charging-or-curtailing-services-amid-fiscal-emergency/article_2a8904ee-8e9c-11eb-a8bd-17522e213896.html" class="tnt-asset-link">
        

        
            Bodega Bay Fire considers charging or curtailing services amid fiscal emergency</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/supervisors-allocate-chunk-of-pg-e-settlement-funds-toward-vegetation-management/article_623ff732-8e9a-11eb-89e0-0b3d3d5ad279.html" class="tnt-asset-link">
        

        
            Supervisors allocate chunk of PG&E settlement funds toward vegetation management</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/vaccine-appointments-may-be-backed-up-for-several-weeks/article_84790ff8-8e97-11eb-9907-3f66719c8b96.html" class="tnt-asset-link">
        

        
            Vaccine appointments may be backed up for several weeks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/californians-50-and-older-eligible-for-vaccinations-next-week/article_95a95590-8e96-11eb-b8d3-ef50d861e32a.html" class="tnt-asset-link">
        

        
            Californians 50 and older eligible for vaccinations next week</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/drug-overdose-related-deaths-continue-to-be-a-concern-in-sonoma-county/article_f2d89818-8dc2-11eb-be4c-436b91ed830d.html" class="tnt-asset-link">
        

        
            Drug overdose-related deaths continue to be a concern in Sonoma County</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/county-case-rates-continue-to-decline-as-orange-tier-possibilities-draw-closer/article_2081d944-8d8e-11eb-8e98-5fcba4719bd3.html" class="tnt-asset-link">
        

        
            County case rates continue to decline as orange tier possibilities draw closer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sonoma_west_times_and_news/news/special-needs-children-still-seek-help-after-year-adrift/article_66dca1e0-8d01-11eb-a1d9-4f19df33ec14.html" class="tnt-asset-link">
        

        
            Special-needs children still seek help after year adrift</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1339739" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1339710" class="tncms-block"><section id="block-1339710" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1339710 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="http://www.sonomawest.com/classifieds/">
                
                Coupons &amp; Classifieds
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48" class="clearfix card  product has-image" data-track-object='{"title":"Vine Ridge coupon 2-11-21","url":"/classifieds/service/care/elderly/vine-ridge-coupon-2-11-21/coupon_f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48.html","uuid":"f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/care/elderly/vine-ridge-coupon-2-11-21/coupon_f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Vine Ridge coupon 2-11-21"
                    class="img-responsive lazyload  letterbox default"
                    width="400"
                    height="693"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/classifieds/1/cb/1cb612c0-6bde-11eb-b175-5b61cc2ffe9d/602441375716b.image.jpg?resize=200%2C347" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/care/elderly/vine-ridge-coupon-2-11-21/coupon_f45d84c0-6bdd-11eb-a2a2-9f4ba5978a48.html" class="tnt-asset-link">
        

        
            Vine Ridge coupon 2-11-21</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-02-10T13:31:37-08:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 10, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-89bb47be-4564-11eb-982c-b3437a23f444" class="clearfix card  product has-image" data-track-object='{"title":"Buddies! coupon 2021","url":"/classifieds/service/coupon/clothes/buddies-coupon-2021/coupon_89bb47be-4564-11eb-982c-b3437a23f444.html","uuid":"89bb47be-4564-11eb-982c-b3437a23f444","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/89bb47be-4564-11eb-982c-b3437a23f444">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-89bb47be-4564-11eb-982c-b3437a23f444 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/clothes/buddies-coupon-2021/coupon_89bb47be-4564-11eb-982c-b3437a23f444.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Buddies! coupon 2021"
                    class="img-responsive lazyload  letterbox default"
                    width="400"
                    height="700"
                    data-src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/content/tncms/assets/v3/classifieds/6/c8/6c892bf6-755d-11eb-a1ae-dfbc2feb3605/60343047caae1.image.jpg?resize=200%2C350" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/clothes/buddies-coupon-2021/coupon_89bb47be-4564-11eb-982c-b3437a23f444.html" class="tnt-asset-link">
        

        
            Buddies! coupon 2021</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2021-02-22T14:29:44-08:00" class="tnt-date tnt-update-old asset-date text-muted">Feb 22, 2021</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    
                    
                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1339624" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1884795" class="tncms-block"><section id="block-1884795" class="block emphasis-h3   " ><div id="evvnt-calendar-1884795"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1884795();"></script></section></div><div id="tncms-block-1847437" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847437" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847437');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1847441" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847441" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847441');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1339713" class="tncms-block"><section id="block-1339713" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339713 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-span-class-fa-fa-home-span"  href="/sonoma_west_times_and_news/"  tabindex="0">
                    <span class="nav-label"><span class="fa fa-home"></span></span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/sonoma_west_times_and_news/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sonoma_west_times_and_news/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weekly-discoveries"  href="/living/"  tabindex="0">
                    <span class="nav-label">Weekly Discoveries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools"  href="/sonoma_west_times_and_news/schools/"  tabindex="0">
                    <span class="nav-label">Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/sonoma_west_times_and_news/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/sonoma_west_times_and_news/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/sonoma_west_times_and_news/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1339636" class="tncms-block"><section id="block-1339636" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339636 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-get-an-online-subscription"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Get an online subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe-to-the-print-paper"  href="/site/forms/subscription_services/subscribe"  tabindex="0">
                    <span class="nav-label">Subscribe to the print paper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-renew-your-subscription"  href="/site/forms/subscription_services/paybill"  tabindex="0">
                    <span class="nav-label">Renew your subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-submission-form-fictitious-business-name"  href="http://www.sonomawest.com/site/fictitious_business_name_statement_fbns.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Submission Form - Fictitious Business Name</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-submission-form-name-change"  href="http://www.sonomawest.com/site/name_change_publication.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Submission Form - Name Change</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=SONOMAWEST&amp;publisher_url:sonomawest.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-request-form"  href="/site/forms/online_services/photo_request/"  tabindex="0">
                    <span class="nav-label">Photo Request Form</span>
                </a></li><li>
                <a class="nav-link   tnt-section-church-directory-form"  href="/site/forms/online_services/church_form/"  tabindex="0">
                    <span class="nav-label">Church Directory Form</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1339715" class="tncms-block"><section id="block-1339715" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1339715 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>Sonoma West Times & News</strong><br>
    230 Center Street<br>
    Healdsburg, CA 95448
    <br>
    
        <strong>Phone:</strong> 707-433-4451<br>
        <strong>Email:</strong> <a href="mailto:news@sonomawest.com">news@sonomawest.com</a><br>
    
</address></section></div><div id="tncms-block-1856825" class="tncms-block padding-bottom"><div class="follow-links-1856825 default">
    
    <section id="block-1856825" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1856825 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pages/SonomaWestTimesAndNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/Sonoma_West" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/SonomaWetTimesNews" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.sonomawest.com",
  "sameAs" : ["https://www.facebook.com/pages/SonomaWestTimesAndNews","https://twitter.com/Sonoma_West","https://www.instagram.com/SonomaWetTimesNews"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1339640" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1339640"><div class="col-md-7"><small>© Copyright 2020 Sonoma West Publishers, 230 Center Street Healdsburg, CA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacypolicy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1847442" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1847442" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1847442');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ea9a0580-903b-11eb-832f-5b058ff22da5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15293.add('act', dmpData);_cc15293.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1884795() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "sonomawest.com",
            discovery: {
                element: "#evvnt-calendar-1884795",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Sebastopol Sonoma West Publishing",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/sonomawest.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15293.add('act', serviceData);_cc15293.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15293.add('act', dmpData);_cc15293.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>